Factory nav question: gets "lost" at times - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-21-2007, 09:44 AM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Factory nav question: gets "lost" at times

My REC NAV unit tends to get "lost" at times. I'll be driving along and my nav will show me as being somewhere completely different, even as far as five miles away from my current location heading in the wrong direction. This will go on for as long as 15 minutes and the will correct itself.

Has anyone else experienced this? Also, do I need to activate anything in the CANBUS system to let the system know that a factory NAV system has been installed? I'm just asking as this might be what's needed to fix the problem.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-21-2007, 10:04 AM
Senior Member
Points: 17,117, Level: 83 Points: 17,117, Level: 83 Points: 17,117, Level: 83
Level up: 54% Level up: 54% Level up: 54%
Activity: 38% Activity: 38% Activity: 38%
 
YB Normyl's Avatar
 
Join Date: Nov 2006
Own a Commander?: No
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 1,504
You can enable the NAV option with a StarScan but it shouldn't change the way it works.
I've had some weird things happen like showing the car one street over, telling me to exit way before or after the actual exit but nothing 5 miles away or the opposite direction.
YB Normyl is offline  
post #3 of 12 (permalink) Old 09-21-2007, 01:12 PM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Only weird thing I have happen is that when I drive on the Loop 202 near my house it looks like I am plowing through fields and houses. But that is only because Navteq's last update wasn't very up-to-date and it's missing this major freeway in the Phoenix area.

The system itself has only got me going the wrong direction twice. And if I had just listened to her weird directions I would have found they were accurate. Instead I thought I knew better and went my own way... only to find myself going back the way I came a few minutes later.

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
 
post #4 of 12 (permalink) Old 09-21-2007, 02:37 PM
Senior Member
Points: 2,940, Level: 33 Points: 2,940, Level: 33 Points: 2,940, Level: 33
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
HemiCommander's Avatar
 
Join Date: Jun 2006
Location: Rome, GA, USA
Posts: 476
You may want to try two things:

1: Re-Calibrate your system (see manual on how to do this).

2: Time to update your DVD (see link below).

http://www.navigation.com/is-bin/INT...llProducts=YES


My system has only seemed inaccurate one time ... Driving through Greensboro, NC - and that was because they completly re-routed I-85 through the area. Other than that it always gets me there.

Limited - Midnight Blue
5.7L HEMI 4x4 Chrome
Nav.System, Loaded
HemiCommander is offline  
post #5 of 12 (permalink) Old 09-22-2007, 03:15 PM
Senior Member
Points: 19,553, Level: 88 Points: 19,553, Level: 88 Points: 19,553, Level: 88
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Ranger6882's Avatar
 
Join Date: Sep 2006
Location: Fort Worth, TX
Posts: 2,387
Has not happened to us, however it sometimes does not pick the shortest route to get from point A to point B. By the way does anyone know if there is any software upgrades out there for factory NAV unit?

2006 Commander limited all options
2006 Nissian Nismo
2009 Lexus SC430

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ranger6882 is offline  
post #6 of 12 (permalink) Old 09-23-2007, 01:01 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Quote:
Originally Posted by Ranger6882
Has not happened to us, however it sometimes does not pick the shortest route to get from point A to point B. By the way does anyone know if there is any software upgrades out there for factory NAV unit?
Current version (last I checked was the AE version). You can check Navteq's web site to find the newest version.

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #7 of 12 (permalink) Old 09-28-2007, 09:06 PM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Had the dealer check it out, found nothing wrong. It started working once i got closer to home, so I'm wondering if all the satellite stuff at the air force base (space command) is interfering with the system. Sounds goofy, but it only happens when I'm near the base or their doing some ops with the dishes.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
post #8 of 12 (permalink) Old 09-29-2007, 01:15 PM
Senior Member
Points: 16,209, Level: 81 Points: 16,209, Level: 81 Points: 16,209, Level: 81
Level up: 72% Level up: 72% Level up: 72%
Activity: 31% Activity: 31% Activity: 31%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,475
Maybe they have done something to make the base difffcult to find in the event of an attack.
Creek is offline  
post #9 of 12 (permalink) Old 10-03-2007, 02:37 AM
Senior Member
Points: 14,175, Level: 77 Points: 14,175, Level: 77 Points: 14,175, Level: 77
Level up: 32% Level up: 32% Level up: 32%
Activity: 0% Activity: 0% Activity: 0%
 
Phunkeydude's Avatar
 
Join Date: Sep 2006
Location: New Mexico
Posts: 1,320
Quote:
Originally Posted by rwmorrisonjr
Had the dealer check it out, found nothing wrong. It started working once i got closer to home, so I'm wondering if all the satellite stuff at the air force base (space command) is interfering with the system. Sounds goofy, but it only happens when I'm near the base or their doing some ops with the dishes.
What version of DVD do you have in NAV?

I had the same issues and took it in. The tech could not figure out what was wrong. He then made the mistake of popping in the last version of DVD and the NAV updated itself and started working normally again. Then he tried putting my old version DVD back in and NAV refused to use it because it was older version. Dealer was forced to send me home with FREE upgrade.
Phunkeydude is offline  
post #10 of 12 (permalink) Old 10-03-2007, 10:44 AM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
I'm using the AE DVD, which is the latest. It seems to be working better now, but I'm still keeping an eye on it in case it goes screwy again.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome