Speaker wiring for aftermarket speakers? - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-22-2007, 04:45 PM Thread Starter
Senior Member
Points: 1,722, Level: 24 Points: 1,722, Level: 24 Points: 1,722, Level: 24
Level up: 22% Level up: 22% Level up: 22%
Activity: 0% Activity: 0% Activity: 0%
 
Scoobydew31's Avatar
 
Join Date: Aug 2006
Location: Riverton, UT
Posts: 101
Speaker wiring for aftermarket speakers?

Can anyone tell me the wiring on the factory harness for front and rear speakers. Which is positive and which is negative?

The speaker wires in the rear have a Dark Green and a Light Green line on them.

I'm guessing the front do as well.

Any help will be greatly appreciated
Scoobydew31 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-22-2007, 05:22 PM
Points: 5,487, Level: 47 Points: 5,487, Level: 47 Points: 5,487, Level: 47
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2007
Posts: 1,562
I couldn't find anywhere on the web that even had a wiring harness code with the same colors. I ended up assuming the yellow lines were the + if I recall correctly. I just tapped in with T-taps and changed them until I thought they sounded best. Sorry I can't be more help.
RedCommander is offline  
post #3 of 3 (permalink) Old 09-22-2007, 08:26 PM Thread Starter
Senior Member
Points: 1,722, Level: 24 Points: 1,722, Level: 24 Points: 1,722, Level: 24
Level up: 22% Level up: 22% Level up: 22%
Activity: 0% Activity: 0% Activity: 0%
 
Scoobydew31's Avatar
 
Join Date: Aug 2006
Location: Riverton, UT
Posts: 101
Thanks Red,

I tried that the Yellow wire in the front seems to be the positive and the Purple the Negative.

I used the Lime green in the back as the positive and the Dark Green as the negative.

Everything seems to be working well!
Scoobydew31 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome