Iphone Problem - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-18-2007, 09:39 PM Thread Starter
Senior Member
Points: 5,266, Level: 46 Points: 5,266, Level: 46 Points: 5,266, Level: 46
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
firedude's Avatar
 
Join Date: Aug 2007
Location: Dallas / Ft. Worth Metroplex
Posts: 192
Iphone Problem

Hey,

Does anyone have an iphone and Uconnect? My phone will pair with my Uconnect, but won't do much after that. If you call my phone, it will ring, but won't transfer to the Uconnect. If you make a call through the Uconnect, it will call then immediately drop the call or go back to just the iphone. My phone works fine with my wifes Toyota Camry, and my G35 I just sold. Anyone having this issue, or figured out the problem? I took it in to service and they paired another phone that worked (not an iphone) and therefore say its a problem with my phone. Not sure what to do next???? If anyone can help, let me know. Thanks all.
firedude is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-18-2007, 09:57 PM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
I am not sure...

I used to have the Cingular 8125 and now I have the new AT&T Tilt. Both work pretty much flawlessly with Uconnect.

Which audio system do you have?

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #3 of 8 (permalink) Old 10-19-2007, 12:12 AM Thread Starter
Senior Member
Points: 5,266, Level: 46 Points: 5,266, Level: 46 Points: 5,266, Level: 46
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
firedude's Avatar
 
Join Date: Aug 2007
Location: Dallas / Ft. Worth Metroplex
Posts: 192
08 Commander Overland with the MyGig system. No problems though. I just surfed the web and found the fix (I think I reached the end of the internet :-)) I had to download a fix, then put it in my system and do a system update. If anyone else is having this issue, let me know, I can hook you up with the fix. Thank God, because I love my Iphone and my Commander and would of hated it if I couldn't of got the bluetooth working. It's really a shame when the customer figures out how to fix his problems and not the dealer.
firedude is offline  
 
post #4 of 8 (permalink) Old 10-19-2007, 12:31 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Quote:
Originally Posted by firedude
08 Commander Overland with the MyGig system. No problems though. I just surfed the web and found the fix (I think I reached the end of the internet :-)) I had to download a fix, then put it in my system and do a system update. If anyone else is having this issue, let me know, I can hook you up with the fix. Thank God, because I love my Iphone and my Commander and would of hated it if I couldn't of got the bluetooth working. It's really a shame when the customer figures out how to fix his problems and not the dealer.
Thats why I was asking what system you had. I had found the link for the MyGig fix from Harman (maker of the MyGig system) on the Apple support forums. It was actually the second link in my Google search.

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #5 of 8 (permalink) Old 10-19-2007, 10:38 AM Thread Starter
Senior Member
Points: 5,266, Level: 46 Points: 5,266, Level: 46 Points: 5,266, Level: 46
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
firedude's Avatar
 
Join Date: Aug 2007
Location: Dallas / Ft. Worth Metroplex
Posts: 192
Ok, so I didn't surf the whole net :-) Just thought it sounded funny. It was the second or third thread I found too. I'm so thankful for these forums, there is so much useful information out there that it's nice people are sharing with one another. Once again, if anyone needs it, hollar at one of us.
firedude is offline  
post #6 of 8 (permalink) Old 10-22-2007, 12:29 PM
Junior Member
Points: 681, Level: 13 Points: 681, Level: 13 Points: 681, Level: 13
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2007
Posts: 1
I have an Iphone and it connects fine and works 100%
bigmacjc is offline  
post #7 of 8 (permalink) Old 10-22-2007, 12:46 PM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Quote:
Originally Posted by bigmacjc
I have an Iphone and it connects fine and works 100%
Do you have the 2008 Commander with the MyGig system?

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #8 of 8 (permalink) Old 10-30-2007, 04:26 PM
Junior Member
Points: 4,252, Level: 41 Points: 4,252, Level: 41 Points: 4,252, Level: 41
Level up: 51% Level up: 51% Level up: 51%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2006
Location: Madison, MS
Posts: 19
Glad I could help.


1975 Triumph TR6 (Red)
2013 Ford Explorer XLT(Sterling)
2013 Jeep Wrangler Unlimited Rubicon (Billet Metallic)
kthrash is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome