Viper 560 Alarm/Remote Start Problems - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-05-2008, 10:28 AM Thread Starter
Points: 431, Level: 8 Points: 431, Level: 8 Points: 431, Level: 8
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2008
Posts: 3
Unhappy Viper 560 Alarm/Remote Start Problems

I just had a Viper 560XV alarm with remote start installed in my 06 Commander. The shop where I took it told me that everything worked except the flashing of the parking lights when the remote starter is activated. Turns out none of the lights flash when the alarm is triggered, just the siren. I called the shop and told them the problem and they told me that Viper alarms can't control the flashing of the lights when the alarm is triggered in any 06 and 07 Commanders and Cherokees because of the CANBUS system. Strangely the parking lights do flash when I arm and disarm the system. Does anyone know if I need some type of bypass.


Thanks
MSC33 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-05-2008, 02:54 PM
Senior Member
Points: 4,039, Level: 40 Points: 4,039, Level: 40 Points: 4,039, Level: 40
Level up: 45% Level up: 45% Level up: 45%
Activity: 0% Activity: 0% Activity: 0%
 
Meatball's Avatar
 
Join Date: Dec 2006
Posts: 224
I have a Python 881xp. The lights work fine when the remote start is activated. However the doors don't unlock all the time.
Meatball is offline  
post #3 of 5 (permalink) Old 03-05-2008, 03:30 PM
Senior Member
Points: 2,639, Level: 31 Points: 2,639, Level: 31 Points: 2,639, Level: 31
Level up: 26% Level up: 26% Level up: 26%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2006
Location: No. Indiana
Posts: 192
My DEI (whatever brand they used at the time) continually flashes the parking lights when the engine is running due to remote start.

'06 Commander Limited, Black, Hemi, Nav; '04 Cadillac SRX AWD, Blue, N*, UltraView, NAV; '00 Regal 29' Commodore
sgilbert is offline  
 
post #4 of 5 (permalink) Old 03-07-2008, 04:55 PM Thread Starter
Points: 431, Level: 8 Points: 431, Level: 8 Points: 431, Level: 8
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2008
Posts: 3
Thanks for the info. They didn't hook up the wires for the parking lights because of the flashing caused by the remote start.
MSC33 is offline  
post #5 of 5 (permalink) Old 09-04-2008, 07:10 PM
Points: 1,276, Level: 19 Points: 1,276, Level: 19 Points: 1,276, Level: 19
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2006
Posts: 2
meatball, I had the same problem with the doors locking. My install guy just activated double pulse so the computer repeats the unlock/lock a fraction of a sec later. Always works now
bag151 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome