Anti Theft Trouble Please Help! - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-02-2016, 03:59 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Posts: 1
Anti Theft Trouble Please Help!

I have a 2006 Jeep Commander and I can't get the horn to stop sounding. About a week ago I lost my keys and realized they might be inside. I got into the vehicle by using a coat hanger to lift the lock. I then disconnected the battery while I looked for the keys so as to not disturb the neighbors. I found the key but now it won't disable the horn. Even when I put the keys in the ignition and turn on the car. The remote unlocks the car but won't turn off the alarm and the car starts. Please advise.
Thaley13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-03-2016, 10:45 AM
Senior Member
Points: 10,034, Level: 66 Points: 10,034, Level: 66 Points: 10,034, Level: 66
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Mk153smaw's Avatar
 
Join Date: Dec 2014
Location: East Meadow, NY
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 120000
Posts: 309
Garage
Call a tow service to come out. They will verify your ownership and then pull out a disable device that will mimic your key and tell the system all is well.

This happens. not a huge deal, but usually only a tow truck guy can fix it or an auto-locksmith.

Your insurance covers this also if you have roadside assistance.


Dave

'06 Hemi Limited 4X4, 6(ish)" lift, 35" General Red Letter, 2" spacers, Mopar CAI, RER and mygig lockpick, blue Interior LEDs, stub antenna 3", Callahan Red Brake set, 6.1L SRT8 exaust headers, full custom 3" exhaust from headers back, Fastman 847 ported TB, BBK Fuel Rails, 6.1L injectors, JBA UCAs, Nitro gear 4:10, SA hidden front winch mount.
Mk153smaw is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome