2009 Commander Overland Factory Remote Start & Heated Seats - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-11-2016, 07:32 PM Thread Starter
Junior Member
Points: 128, Level: 2 Points: 128, Level: 2 Points: 128, Level: 2
Level up: 56% Level up: 56% Level up: 56%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2016
Posts: 15
2009 Commander Overland Factory Remote Start & Heated Seats

I have an 09 XK Overland with the factory remote start. Is there any way to have the heated seats come on when you remote start it? What am I missing?
charlie4x4 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-11-2016, 10:43 PM
Super Moderator
Points: 21,523, Level: 92 Points: 21,523, Level: 92 Points: 21,523, Level: 92
Level up: 18% Level up: 18% Level up: 18%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,198
Garage
I have an '08 Sport which obviously is not an Overland - but I do have heated seats and remote start.

I never tried to set the heated seats to come on when I start my XK remotely.

I've always just been concerned with making sure the heat is set to come on if I know it's going to be cold the next morning - and it really takes no time for the seats to heat up once you turn them on.

As far as I know, you have to manually push the button to turn the heated seats on.

The only other thing I could think to try is to turn the heated seats and then shut your XK off - wait about 2 minutes and then start your XK and see if the heated seats are still powered on when you start it.

My guess is they will probably turn themselves off when the engine is shut off to eliminate unnecessary drain on the battery and the alternator when starting your engine, but, it's worth a shot.

If that doesn't work, I think you might be out of luck, I don't know of any way to set the heated seats to automatically power on when you start the vehicle remotely.

I'm sure the Overland has quite a few features my sport doesn't have - maybe double check in your owner's manual.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-11-2016 at 10:47 PM.
Big Blue is offline  
post #3 of 4 (permalink) Old 12-12-2016, 02:06 PM
Senior Member
Points: 10,034, Level: 66 Points: 10,034, Level: 66 Points: 10,034, Level: 66
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Mk153smaw's Avatar
 
Join Date: Dec 2014
Location: East Meadow, NY
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 120000
Posts: 309
Garage
The seats on my limited will not come on with the auto start. I do what Blue says and set the heater the night before, that always works.

Seat heat only takes a couple of minutes to get nice anyways, so no big deal really. The steering wheel heater would have been nice though....

Dave

'06 Hemi Limited 4X4, 6(ish)" lift, 35" General Red Letter, 2" spacers, Mopar CAI, RER and mygig lockpick, blue Interior LEDs, stub antenna 3", Callahan Red Brake set, 6.1L SRT8 exaust headers, full custom 3" exhaust from headers back, Fastman 847 ported TB, BBK Fuel Rails, 6.1L injectors, JBA UCAs, Nitro gear 4:10, SA hidden front winch mount.
Mk153smaw is offline  
 
post #4 of 4 (permalink) Old 12-12-2016, 07:33 PM Thread Starter
Junior Member
Points: 128, Level: 2 Points: 128, Level: 2 Points: 128, Level: 2
Level up: 56% Level up: 56% Level up: 56%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2016
Posts: 15
Thanks for the heads up. I don't think there is a way to do it. Oh well at least I know now. I appreciate the replies
charlie4x4 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome