2010 commander dvd remote and headphone replacements? - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 11-16-2017, 09:22 AM Thread Starter
Member
Points: 2,094, Level: 27 Points: 2,094, Level: 27 Points: 2,094, Level: 27
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 71
Garage
2010 commander dvd remote and headphone replacements?

I have a 2010 commander with rear DVD, that didn't come with the remote, or any headphones...

Is there any trick to linking them? or syncing them up? i don't want to buy something that isn't compatible.

https://www.ebay.com/itm/Brand-New-U...9TDO9g&vxp=mtr

https://www.ebay.com/itm/2-Fold-In-W...1ZlJab&vxp=mtr

any input is appreciated!!!!
johnnymac2k6 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-16-2017, 12:42 PM
Senior Member
Points: 10,247, Level: 67 Points: 10,247, Level: 67 Points: 10,247, Level: 67
Level up: 50% Level up: 50% Level up: 50%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Location: socal
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-I
Current Mileage: 83k
Posts: 218
Mine did not come with the headsets either. Our '05 kia headsets connect with not problem.
johnc is offline  
post #3 of 16 (permalink) Old 11-16-2017, 02:03 PM
Senior Member
Points: 5,085, Level: 45 Points: 5,085, Level: 45 Points: 5,085, Level: 45
Level up: 68% Level up: 68% Level up: 68%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Location: Houston ,Texas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
2WD
If 4WD - system: QT-I
Current Mileage: 253,000
Posts: 132
I have a 2006 Commander and I put Honda headphones in mine. I don't really think it matters.It is just any infrared. There's no syncing necessary.
Spraygun is offline  
 
post #4 of 16 (permalink) Old 11-16-2017, 08:12 PM Thread Starter
Member
Points: 2,094, Level: 27 Points: 2,094, Level: 27 Points: 2,094, Level: 27
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 71
Garage
oh ok, i didnt know it was just any infrared headsets, thats cool! what about the remote? is the one i linked the correct one?
johnnymac2k6 is offline  
post #5 of 16 (permalink) Old 11-16-2017, 09:11 PM
Senior Member
Points: 5,085, Level: 45 Points: 5,085, Level: 45 Points: 5,085, Level: 45
Level up: 68% Level up: 68% Level up: 68%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Location: Houston ,Texas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
2WD
If 4WD - system: QT-I
Current Mileage: 253,000
Posts: 132
This is how mine looks . It's factory. The one you're looking at, is probably just for a newer model. I have purchased from that seller before though, for other things I believe. If they tell you it fits a Jeep, it probably does.
Attached Thumbnails
Click image for larger version

Name:	15108881209991527211830_1510888144774.jpg
Views:	59
Size:	205.9 KB
ID:	28081  
johnnymac2k6 likes this.
Spraygun is offline  
post #6 of 16 (permalink) Old 11-17-2017, 10:49 AM Thread Starter
Member
Points: 2,094, Level: 27 Points: 2,094, Level: 27 Points: 2,094, Level: 27
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 71
Garage
and what year is yours? thanks!
johnnymac2k6 is offline  
post #7 of 16 (permalink) Old 11-17-2017, 04:25 PM
Senior Member
Points: 5,085, Level: 45 Points: 5,085, Level: 45 Points: 5,085, Level: 45
Level up: 68% Level up: 68% Level up: 68%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Location: Houston ,Texas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
2WD
If 4WD - system: QT-I
Current Mileage: 253,000
Posts: 132
It is a 2006
Spraygun is offline  
post #8 of 16 (permalink) Old 11-18-2017, 02:37 AM
Super Moderator
Points: 23,896, Level: 94 Points: 23,896, Level: 94 Points: 23,896, Level: 94
Level up: 55% Level up: 55% Level up: 55%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,473
Garage
Quote:
Originally Posted by Spraygun View Post
It is a 2006
@Spraygun ;

There are some new questions pertaining specifically to your Commander that have been added to your user profile to be answered.

Your answers will display all of your Commander's information below your avatar like this:

Own a Commander?: Yes
Model year: 2007
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 140,000


To update your profile, click on your username above your avatar and select the "View Public Profile" tab and click on "About Me" and you will see the questions that need to be answered pertaining to your Commander's information.

Please take the time to update your profile when you have a spare minute, so, the newer members will know what kind of Commander (Year, Trim Package, 2WD or 4WD; 4WD system, Power-Train etc.) that you are driving - and you won't have to answer questions like the one @johnnymac2k6 just asked you.

Thank you.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 11-18-2017 at 02:42 AM.
Big Blue is offline  
post #9 of 16 (permalink) Old 11-18-2017, 09:19 AM Thread Starter
Member
Points: 2,094, Level: 27 Points: 2,094, Level: 27 Points: 2,094, Level: 27
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 71
Garage
I found a 2 headset kit, and a remote together for like $40 (snagged it last min on the auction feature. the remote it came with appears similar in shape, but its a little different. Might be the one that the Magnums/chargers came with that had the rear dvd. Guess we'll see if it works and clips in place or not. the shapes look similar so we're hopefully good. They are 2 channel IR.

https://www.ebay.com/itm/2-Headphone....c100012.m1985
johnnymac2k6 is offline  
post #10 of 16 (permalink) Old 11-24-2017, 10:22 AM Thread Starter
Member
Points: 2,094, Level: 27 Points: 2,094, Level: 27 Points: 2,094, Level: 27
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 71
Garage
so the headphones in my kit i bought work great. the remote does nothing other than light up. is there any trick to getting the remote to sync or anything? or did i maybe buy the wrong one? the one with the colored buttons is the one that was in my combo kit. i tried it on channel one and two. it clips up in the ceiling exactly like it should....so it appears to be the correct one.
Attached Thumbnails
Click image for larger version

Name:	s-l1600.jpg
Views:	44
Size:	32.0 KB
ID:	28209  

Johnny Mac
johnnymac2k6 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome