help. How to change "home state" in navigation menu? 2010 commander - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-02-2018, 06:33 PM Thread Starter
Member
Points: 1,218, Level: 19 Points: 1,218, Level: 19 Points: 1,218, Level: 19
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 70
Garage
help. How to change "home state" in navigation menu? 2010 commander

Can someone help me change the default state that comes up when entering a new destination?

My "home" address is saved correctly, and I live in ohio.

I can not find a way to change the default state however (when entering a new destination) to Ohio, the truck always defaults to PA. Driving me nuts.

My commander is a 2010, i think all 2008 and newer are the same head units.

thanks!

Johnny Mac
johnnymac2k6 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-02-2018, 09:47 PM
Banned
Points: 3,376, Level: 36 Points: 3,376, Level: 36 Points: 3,376, Level: 36
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2017
Location: Acworth GA
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 144k
Posts: 159
had this issue with mine, dont remember right now how I fixed it but I will see if I can figure it out tomorrow and let you know.
heffercow is offline  
post #3 of 9 (permalink) Old 01-04-2018, 07:03 PM Thread Starter
Member
Points: 1,218, Level: 19 Points: 1,218, Level: 19 Points: 1,218, Level: 19
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 70
Garage
Figured it out. Thanks on the destination address screen. You can select state on the very bottom

Johnny Mac
johnnymac2k6 is offline  
 
post #4 of 9 (permalink) Old 02-05-2018, 08:12 PM Thread Starter
Member
Points: 1,218, Level: 19 Points: 1,218, Level: 19 Points: 1,218, Level: 19
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 70
Garage
Back to top....it changes right back after you shut the truck down. Right back to PA....wtf.

Johnny Mac
johnnymac2k6 is offline  
post #5 of 9 (permalink) Old 02-13-2018, 06:56 PM
Senior Member
Points: 2,778, Level: 32 Points: 2,778, Level: 32 Points: 2,778, Level: 32
Level up: 19% Level up: 19% Level up: 19%
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 297
To do so go to New Destination and tap the "STATE" button on the bottom center, once you select the state it will keep it as your default state.

If it's not saving your state then you have internal memory problems.

Last edited by Legofan; 02-13-2018 at 07:02 PM.
Legofan is offline  
post #6 of 9 (permalink) Old 02-15-2018, 07:22 PM Thread Starter
Member
Points: 1,218, Level: 19 Points: 1,218, Level: 19 Points: 1,218, Level: 19
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 70
Garage
Quote:
Originally Posted by Legofan View Post
To do so go to New Destination and tap the "STATE" button on the bottom center, once you select the state it will keep it as your default state.

If it's not saving your state then you have internal memory problems.
thank you! thats what i have been doing...any suggestions? it has defaulted back every time. IDK if i can leave the battery off overnight and master reset the thing?

Johnny Mac
johnnymac2k6 is offline  
post #7 of 9 (permalink) Old 02-15-2018, 07:33 PM
Senior Member
Points: 2,778, Level: 32 Points: 2,778, Level: 32 Points: 2,778, Level: 32
Level up: 19% Level up: 19% Level up: 19%
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 297
Try this


Sent from my Note 8 using Tapatalk
Legofan is offline  
post #8 of 9 (permalink) Old 02-16-2018, 08:07 PM Thread Starter
Member
Points: 1,218, Level: 19 Points: 1,218, Level: 19 Points: 1,218, Level: 19
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
johnnymac2k6's Avatar
 
Join Date: Nov 2017
Location: Ohio
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 140000
Posts: 70
Garage
Quote:
Originally Posted by Legofan View Post
Try this

https://youtu.be/ASvue2LSYg8

Sent from my Note 8 using Tapatalk
I GOT IT! I didn't do the the factory reset! BUT i did find another menu off the main nav screen, instead of the destination menu. it has a literal "home state" option off the main nav menu. man...that took forever to figure out lol

Johnny Mac
johnnymac2k6 is offline  
post #9 of 9 (permalink) Old 02-16-2018, 08:11 PM
Senior Member
Points: 2,778, Level: 32 Points: 2,778, Level: 32 Points: 2,778, Level: 32
Level up: 19% Level up: 19% Level up: 19%
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 297
Nice!

Sent from my Note 8 using Tapatalk
Legofan is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome