problems with hids - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-25-2018, 08:06 PM Thread Starter
Junior Member
Points: 787, Level: 14 Points: 787, Level: 14 Points: 787, Level: 14
Level up: 87% Level up: 87% Level up: 87%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2017
Location: douglasville,Ga
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 134000
Posts: 7
Garage
Exclamation problems with hids

hey i just bought new housings for my 06 commander and they came with 6k hids and i did not do the relay but just did it normal with the ballast that comes with it and now they dont work at times like they did not work when i put my lights in the auto setting then if i wasnt in the auto they would come on or if i hit the unlock on the key fob they would blink but then now turn on when i turn the headlights on but if i unplug the main connector and reconnect it they would work again.
im not too shabby when it comes to electrical problems so i knew this woujld be the best place to ask so please im all ears
thanks
chris
commanderlife06 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-25-2018, 10:47 PM
Senior Member
Points: 4,183, Level: 41 Points: 4,183, Level: 41 Points: 4,183, Level: 41
Level up: 17% Level up: 17% Level up: 17%
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Mar 2015
Location: Monterey California
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 124000
Posts: 186
I doubt that the canbus electrical system on the Commander will work correctly with HID lights. The load sensing required to work with the canbus is probably confusing the PCM. Just a guess but I would think you would need to isolate the HID's using a relay with a load resistor for the can bus system to work.
bdalameda is offline  
post #3 of 12 (permalink) Old 01-26-2018, 02:14 AM
Junior Member
Points: 1,236, Level: 19 Points: 1,236, Level: 19 Points: 1,236, Level: 19
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
jeeepapocalypse's Avatar
 
Join Date: Jul 2017
Location: West Coast
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 146,000
Posts: 29
Garage
Quote:
Originally Posted by commanderlife06 View Post
hey i just bought new housings for my 06 commander and they came with 6k hids and i did not do the relay but just did it normal with the ballast that comes with it and now they dont work at times like they did not work when i put my lights in the auto setting then if i wasnt in the auto they would come on or if i hit the unlock on the key fob they would blink but then now turn on when i turn the headlights on but if i unplug the main connector and reconnect it they would work again.
im not too shabby when it comes to electrical problems so i knew this woujld be the best place to ask so please im all ears
thanks
chris
@commanderlife06 I had the same issue as you, then I switched over to two different sets of LED 8000k lights, the first set also had an issue with staying on and did a flickering type of thing when the lights were all the way off. They only shut off when the XK was off. One light would be on and one would go off randomly while driving. After carefully checking the wiring and going back to square one, The lights were faulty. Unsure of the faulty brand.

The new ones which are a brand called: Stark Phantom 8000K LED Lightbulbs WORK Perfectly!!!!!

These just plug directly in. They are the bright white lights I am assuming you are looking for.

The HID Set is a waste of money....

In the first attached photo are the black housing headlights that came in the mail. (1)
In the second photo, the HID Lights are installed, lights are fully on, but they are not illuminated, the fog lights work (2)
In the third photo, the HID Light kit that came with the black housing headlamps (3)
In the fourth photo, Jeep Vinyl Wrapped, has the Stark 8k LED bulbs in them Working (4)
Attached Thumbnails
Click image for larger version

Name:	D beast black light left.jpg
Views:	63
Size:	44.3 KB
ID:	30266   Click image for larger version

Name:	beast stock black lights installed.jpg
Views:	58
Size:	31.7 KB
ID:	30274   Click image for larger version

Name:	D Beast headlight accessy.jpg
Views:	58
Size:	46.4 KB
ID:	30282   Click image for larger version

Name:	Special O jeep front lights on.jpg
Views:	64
Size:	65.2 KB
ID:	30290  
jeeepapocalypse is offline  
 
post #4 of 12 (permalink) Old 01-29-2018, 08:10 PM
Senior Member
Points: 7,991, Level: 60 Points: 7,991, Level: 60 Points: 7,991, Level: 60
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
luckyse7ens's Avatar
 
Join Date: Apr 2014
Location: CA
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
2WD
If 4WD - system: QT-I
Current Mileage: 140000
Posts: 1,585
you need to run relays. ALso running el cheapo HIDS is asking for problems.
luckyse7ens is offline  
post #5 of 12 (permalink) Old 02-05-2018, 08:39 PM Thread Starter
Junior Member
Points: 787, Level: 14 Points: 787, Level: 14 Points: 787, Level: 14
Level up: 87% Level up: 87% Level up: 87%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2017
Location: douglasville,Ga
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 134000
Posts: 7
Garage
thats what ive been told now im going to try the relays first but i may still go with the led bulbs for the long haul but thank yall for the help
commanderlife06 is offline  
post #6 of 12 (permalink) Old 02-06-2018, 09:18 PM
Senior Member
Points: 13,805, Level: 76 Points: 13,805, Level: 76 Points: 13,805, Level: 76
Level up: 39% Level up: 39% Level up: 39%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 180000
Posts: 338
I never had a problem with my $50 HIDs, except radio reception was a little worse. However, I don't have auto dimming, or auto on or any of that......

2010 5.7 QTII -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Gas Tank Skid Mod,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 1.5" SpiderTrax, General Grabber AT 265/70/17,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Custom Tow Rings F/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Last edited by thance; 02-06-2018 at 09:21 PM.
thance is offline  
post #7 of 12 (permalink) Old 02-07-2018, 06:00 PM
Junior Member
Points: 1,591, Level: 22 Points: 1,591, Level: 22 Points: 1,591, Level: 22
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2017
Location: new york
Own a Commander?: Yes
Model year: 2008
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 123,700
Posts: 23
iim having the same issue, i brought error cancelling modules that go in line with the HID plugs but still nothing, im deducting that its a cheap set of ballast
GonCommando is offline  
post #8 of 12 (permalink) Old 02-11-2018, 10:33 AM Thread Starter
Junior Member
Points: 787, Level: 14 Points: 787, Level: 14 Points: 787, Level: 14
Level up: 87% Level up: 87% Level up: 87%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2017
Location: douglasville,Ga
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 134000
Posts: 7
Garage
I just tried to look for the relays at auto zone but they looked at me like I was stupid so for everyone who has bought the relays where did you buy them or the details on where to get them please and thank you
commanderlife06 is offline  
post #9 of 12 (permalink) Old 02-11-2018, 11:05 AM
Senior Member
Points: 2,778, Level: 32 Points: 2,778, Level: 32 Points: 2,778, Level: 32
Level up: 19% Level up: 19% Level up: 19%
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 297
Quote:
Originally Posted by jeeepapocalypse View Post
In the fourth photo, Jeep Vinyl Wrapped, has the Stark 8k LED bulbs in them Working (4)
@jeeepapocalypse

What brand fog lights are those?

If you have a link to them that'd be awesome too.

Last edited by Legofan; 02-11-2018 at 11:14 AM.
Legofan is offline  
post #10 of 12 (permalink) Old 02-11-2018, 11:08 AM
Senior Member
Points: 2,778, Level: 32 Points: 2,778, Level: 32 Points: 2,778, Level: 32
Level up: 19% Level up: 19% Level up: 19%
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 297
Quote:
Originally Posted by commanderlife06 View Post
I just tried to look for the relays at auto zone but they looked at me like I was stupid so for everyone who has bought the relays where did you buy them or the details on where to get them please and thank you
You just need a relay that has a 12v coil and enough amps to carry the load of the lights. Essentially you are isolating the load from the system instead of the load going through the CANBUS system.



Similar to this:

https://www.homedepot.com/p/VIAIR-40...hoC1lMQAvD_BwE
Attached Images
File Type: jpg Driving_light_relay_wiring_diagram.jpg (8.8 KB, 104 views)

Last edited by Legofan; 02-11-2018 at 11:13 AM.
Legofan is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome