Electronic In-dash Noise - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-11-2006, 07:33 PM Thread Starter
Points: 1,537, Level: 22 Points: 1,537, Level: 22 Points: 1,537, Level: 22
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 3
Electronic In-dash Noise

My wife and I just purchased a 2006 LE Jeep commander. When I accelerate, a low volume, electronic-type noise eminates from the central area of the dash. It does not sound like a wind noise. It truly sounds like an electronic tone. I'm going to take it back to the dealership next week. Has anyone experience with this that can give me some info before I go to the service department?

Thanks
TimeandSpace is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-11-2006, 09:07 PM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Re: Electronic In-dash Noise

Is the radio on?

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #3 of 6 (permalink) Old 08-11-2006, 10:05 PM
Senior Member
Points: 6,179, Level: 51 Points: 6,179, Level: 51 Points: 6,179, Level: 51
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Commo's Avatar
 
Join Date: Nov 2005
Location: Dearborn, MI
Posts: 114
Re: Electronic In-dash Noise

hmm, i've just started hearing a tone I also can't say is a wind noise or a electronic noise. It sounds like Morse Code, not a steady whistle. It comes and goes, mostly at freeway speeds. I've got Sirius radio but the weird sound persists whether it (or any electronics) are on or off. My Commander has about 15k miles on it, and this is the first weird noise I've heard. No sunroof, btw.

any clues?

Commo
Dearborn, MI
Commo is offline  
 
post #4 of 6 (permalink) Old 08-11-2006, 10:21 PM
Points: 1,519, Level: 22 Points: 1,519, Level: 22 Points: 1,519, Level: 22
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 1
Re: Electronic In-dash Noise

We just purchased a new commander and had this noise after we got above 60MPH. It is the rubber molding on the top of the window. It is a simple fix that you can do or take to the dealer. Here is a link about it.

http://www.xkjeeps.com/tsb/xk_rapid_response_06-027.pdf
Poor_Wheeldrive is offline  
post #5 of 6 (permalink) Old 08-12-2006, 10:47 AM Thread Starter
Points: 1,537, Level: 22 Points: 1,537, Level: 22 Points: 1,537, Level: 22
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 3
Re: Electronic In-dash Noise

I get the electronic-type noise with everything(radio/AC) off. Also seems to only start during acceleration at about 40mph. It may be the wind-noise thing. I've printed off the rapid response to take with me to the dealer.
TimeandSpace is offline  
post #6 of 6 (permalink) Old 08-14-2006, 11:48 PM
Points: 1,525, Level: 22 Points: 1,525, Level: 22 Points: 1,525, Level: 22
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 7
Re: Electronic In-dash Noise

I had the same noise on my Commander on the way home from the dealership. Took it back and they said it was a fitting missing in the firewall. Had to order the part so it took 2 days to fix. They also said that they had others with the same noise, but those were do to the sunroof. I don't have anymore whistling noises at any speeds now.
lovemyjeep is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome