Programming remote to control memory seats and mirrors. - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-25-2009, 04:39 PM Thread Starter
Junior Member
Points: 6,767, Level: 54 Points: 6,767, Level: 54 Points: 6,767, Level: 54
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2009
Location: Iowa
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135,000
Posts: 12
Programming remote to control memory seats and mirrors.

Hello all,

I am the proud new owner of a 2007 Jeep Commander wth the Overland package! Got real lucky finding a good one at a great price!! So far we love this thing. I do have a couple of quick questions though - I have been able to program the memory seat, mirrors, etc to the button on the driver door but have been unseccessful at programing the remote unlock button on the key to control the memory seat, mirror, etc. The manual says you can do this but I have had no luck doing it so I must be doing something wrong. Anybody have any experience with this or have any ideas?

Also I was wondering about the VES system. I see on the NAV radio the VES screen and this allows the dvd sound to come through the radio speakers - can you display the movie on the NAV radio screen as well? We didn't receive the VES manual so I am a little uneducatied about this.

Thanks everyone!
Chaos4 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-25-2009, 05:12 PM
Super Moderator
Points: 59,499, Level: 100 Points: 59,499, Level: 100 Points: 59,499, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 83% Activity: 83% Activity: 83%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,900
From the Owner's Manual:


Setting Memory Positions and Linking Remote
Keyless Entry Transmitter to Memory

NOTE: Each time the SET (S) button and a numbered
button (1 or 2) are pressed, you erase the memory settings
for that button and store a new one.

1. Insert the ignition key and turn the ignition switch to
the ON position.

2. Press the driver door memory button number 1 if you
are setting the memory for driver 1, or button number 2
if you are setting the memory for driver 2. The system
will recall any stored settings. Wait for the system to
complete the memory recall before continuing to step 3.

3. Adjust the driver’s seat, recliner, and driver’s side
view mirror to the desired positions.

4. Adjust the brake and accelerator pedals to the desired
positions.

5. Turn on the radio and set the radio station presets (up
to 10 AM and 10 FM stations can be set).

6. Turn the ignition switch to the OFF position and
remove the key.

7. Press and release the SET (S) button located on the
driver’s door.

8. Within 5 seconds, press and release memory button 1
or 2 on the driver’s door. The next step must be performed
within 5 seconds if you desire to also use a
Remote Keyless Entry transmitter to recall memory positions.

9. Press and release the “Lock” button on one of the
transmitters.

10. Insert the ignition key and turn the ignition switch to
the ON position.

11. Select "Remote Linked to Memory" in the Electronic
Vehicle Information Center (EVIC) and enter Yes or
select Use Factory Settings from the EVIC and enter
Yes. Refer to “Electronic Vehicle Information Center
(EVIC) — Customer Programmable Features” in Section
4 for more information.

12. Repeat the above steps to set the next memory
position using the other numbered memory button or to
link another Remote Keyless Entry transmitter to
memory.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 07-25-2009 at 06:24 PM.
jeep5253 is offline  
post #3 of 7 (permalink) Old 07-25-2009, 05:17 PM
Super Moderator
Points: 59,499, Level: 100 Points: 59,499, Level: 100 Points: 59,499, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 83% Activity: 83% Activity: 83%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,900
Quote:
Originally Posted by Chaos4 View Post
can you display the movie on the NAV radio screen as well?
Not unless you buy a lockpick: http://www.coastaletech.com/REC_LOCKPICK.htm

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
 
post #4 of 7 (permalink) Old 07-25-2009, 06:07 PM Thread Starter
Junior Member
Points: 6,767, Level: 54 Points: 6,767, Level: 54 Points: 6,767, Level: 54
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2009
Location: Iowa
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135,000
Posts: 12
Thanks for the quick reply..

Thank you for the quick reply, I have read the owners manual on how to program the remote for memory operation and have not had any luck. I think I am following the directions correctly. I am able to set the buttons ok but can not make the key unlock remote work for the memory function. When it says to enter yes in the EVIC - it already says yes so I have been leaving it alone. Also 5 seconds is pretty fast to try and get to the right menu in the EVIC. Am I doing something wrong?
Chaos4 is offline  
post #5 of 7 (permalink) Old 07-25-2009, 06:25 PM
Super Moderator
Points: 59,499, Level: 100 Points: 59,499, Level: 100 Points: 59,499, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 83% Activity: 83% Activity: 83%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,900
Quote:
Originally Posted by Chaos4 View Post
Am I doing something wrong?
I don't know. All I can say is to keep trying.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #6 of 7 (permalink) Old 03-21-2010, 06:17 PM
Junior Member
Points: 648, Level: 12 Points: 648, Level: 12 Points: 648, Level: 12
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
michaelg04's Avatar
 
Join Date: Jun 2009
Posts: 25
i can't get it to work either. i got 1 of them to work, but thats it. i follow the manual, which is the same instructions here, and that seems to do nothing. i have seen that sometimes it reads Programming Active, and i think thats how i set it, but have no idea how i got to that part and can't repeat it. sometimes when i just get out of the car, i randomly see that as well, for no apparant reason.
michaelg04 is offline  
post #7 of 7 (permalink) Old 05-25-2018, 01:58 AM
Junior Member
Points: 85, Level: 1 Points: 85, Level: 1 Points: 85, Level: 1
Level up: 70% Level up: 70% Level up: 70%
Activity: 0% Activity: 0% Activity: 0%
 
KernelCommander's Avatar
 
Join Date: May 2018
Location: Toulouse France
Own a Commander?: Yes
Model year: 2007
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 200000 km
Posts: 11
8 years later ans now I'm the one that cant get my seats right. They alwats go back to default and that angers me so much!

I'm going to reset EVERYTHING and try again.
KernelCommander is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome