Remote Start Problem. - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-10-2009, 10:23 AM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
Remote Start Problem.

Hi I have an 07 jeep commander with factory remote start, The problem is that when I use the remote start, the truck will start, but after 10 to 15 seconds it turns off, It is not showing me any codes. I have read that it is common for commanders to loose the SKREEM codes. I have the manual form the internet http://www.robagd.com/cars/robs/PDFs/Mopar_LX_Remote_Start_Install_Manual.pdf
It states I need two keys, ( I have them ) also I need to press the "Programming button, in the custom harness" Where is this located? Any help would be appreciated.
leocastillo025 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-10-2009, 12:49 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
You can't go by that manual because it is specifically for the Chysler 300 LX. The Commander does not have a "programming button" in the wiring harness (that I have heard of ).

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 12 (permalink) Old 08-10-2009, 12:50 PM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
If the check engine is ON would it be the reason that it turns off ????
leocastillo025 is offline  
 
post #4 of 12 (permalink) Old 08-10-2009, 12:52 PM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
So, how do I reprogram the remotes for remote start?
leocastillo025 is offline  
post #5 of 12 (permalink) Old 08-10-2009, 12:53 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by leocastillo025 View Post
If the check engine is ON would it be the reason that it turns off ????
What is the code that is with the CEL ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #6 of 12 (permalink) Old 08-10-2009, 12:56 PM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
P0128


Remote start will also cancel if any of the following occur:

If the engine stalls or RPM exceeds 2500
Any engine warning lamps come on (IT HAS TO COME ON AT THE TIME OF THE REMOTE START???? OR IF IT IS ON IT WILL DO THAT?)


The hood is opened
The hazard switch is pressed
The transmission is moved out of park
The brake pedal is pressed.
leocastillo025 is offline  
post #7 of 12 (permalink) Old 08-10-2009, 01:30 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
P0128 OBD-II Trouble Code

Technical Description
Coolant Thermostat (Coolant Temperature Below Thermostat Regulating Temperature)

What does that mean?
This means that the engine's PCM detected that the engine has not reached the required temperature level within a specified amount of time after starting the engine. The intent of the P0128 code is to indicate a faulty thermostat. Similar codes: P0125

In determining the engine did not reach a "normal" temperature, it takes into account the length of time the vehicle has been running, the intake air temperature (IAT) sensor reading, the engine coolant temperature (ECT) sensor reading, and the speed of the vehicle.

Symptoms
You will likely not notice any drivability problems other than the MIL illumination.

Causes
A code P0128 may mean that one or more of the following has happened:

Low engine coolant level
Leaking or stuck open thermostat
Faulty cooling fan (running too much)
Faulty coolant temperature (ECT) sensor
Faulty intake air temperature (IAT) sensor

Possible Solutions
Past experience indicates that the most likely solution is to replace the thermostat. However here are some suggestions on troubleshooting and repairing a P0128 OBD-II code:

Verify coolant strength & level
Verify proper cooling fan operation (check if it's running more than it should). Replace if necessary.
Verify proper engine coolant temperature (ECT) sensor operation, replace if necessary.
Verify proper intake air temperature (IAT) sensor operation, replace if necessary.
If the above items check out good, replace the thermostat
If Nissan vehicle, check for a TSB such as this one. The ECM may need to be reprogrammed to correct the P0128 code

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #8 of 12 (permalink) Old 08-10-2009, 01:34 PM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
Any engine warning lamps come on (IT HAS TO COME ON AT THE TIME OF THE REMOTE START???? OR IF IT IS ON IT WILL DO THAT?)

By having this code is it preventing the remote star to work correctly?
Or do I have to reprogram my keys.
leocastillo025 is offline  
post #9 of 12 (permalink) Old 08-10-2009, 01:55 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by leocastillo025 View Post
Any engine warning lamps come on (IT HAS TO COME ON AT THE TIME OF THE REMOTE START???? OR IF IT IS ON IT WILL DO THAT?)

By having this code is it preventing the remote star to work correctly?
Or do I have to reprogram my keys.
That could very well be the reason the remote start is not working. Best thing to do is take care of the code problem first and then see if the remote start works.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #10 of 12 (permalink) Old 08-10-2009, 02:02 PM Thread Starter
Points: 69, Level: 1 Points: 69, Level: 1 Points: 69, Level: 1
Level up: 38% Level up: 38% Level up: 38%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 19
That's cool! I will have them take a look at the code and then I will check the remote starter, and see if it workS! Thanks a lot!
leocastillo025 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome