Front differential very slow leak - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-27-2011, 06:39 PM Thread Starter
Junior Member
Points: 6,694, Level: 53 Points: 6,694, Level: 53 Points: 6,694, Level: 53
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Posts: 29
Front differential very slow leak

Hey everyone,

I have an '06 Commander and noticed some dampness around the passenger side CV shaft where it goes into the differential axle. Not enough to drip though. Have also been getting some roaring noise from the passenger side front wheel area. Thought it might be a hub/bearing so I have one of those on the way. My question is how easy is it to replace this bearing on the front diff.? Any special tools needed to do this? The Commander has 72000 miles on it. It is a QT1 full time 4WD. What front axle do I have in this Jeep? No wires going to it anywhere so can't be electronic. Checked fluid level and it is clean and clear and wasn't low. Is there any other bearings that could be bad due to this outer bearing or seal going bad? Thanks for all your help. I will try to attach pics below.

Paul
Attached Thumbnails
Click image for larger version

Name:	DSC00456.JPG
Views:	898
Size:	59.8 KB
ID:	4542   Click image for larger version

Name:	DSC00457.JPG
Views:	803
Size:	60.9 KB
ID:	4543   Click image for larger version

Name:	DSC00459.JPG
Views:	727
Size:	60.3 KB
ID:	4544  
06Commanderpaul is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-27-2011, 08:29 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
I would not get excited about dampness.....called wisping....as you have noted, the unit is full.
The day will come of course, but as long as you moniter it, I'm inclined to say, leave it be.
When your new cartridge bearing arrives the replacement is self explanitory once you look it over.....your post leads me to believe you have some mechanical background, so, it's just a nuts and bolts job.

Rob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
robby is offline  
post #3 of 10 (permalink) Old 02-27-2011, 10:25 PM Thread Starter
Junior Member
Points: 6,694, Level: 53 Points: 6,694, Level: 53 Points: 6,694, Level: 53
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Posts: 29
Thanks Robby for the info. I've worked on a lot of vehicles over the years so I can do most things. I'm hoping the noise that I'm getting from the passenger side front wheel area is a bad hub. Seems to make more noise when I turn left but is starting to make more noise in other directions. Got a Timken hub on the way.

Paul
06Commanderpaul is offline  
 
post #4 of 10 (permalink) Old 06-12-2011, 08:18 PM
Junior Member
Points: 2, Level: 1 Points: 2, Level: 1 Points: 2, Level: 1
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Posts: 1
Sorry to bring up a dormant thread, but I've got a leak in our 2007 Commander (5.7, QTII) in the same spot described by the OP. In particular, it looks like the leak is originating from the front differential housing where the passenger side CV shaft enters the differential. Any thoughts on fixing this leak? It's not bad enough to leave spots on the driveway, but we're taking a road trip to CO in a couple weeks and I'd hate to have a problem in west Texas. We've got the "lifetime PT warranty," for what little that's worth.

Thanks in advance for your thoughts...

- Sully
OkieSully is offline  
post #5 of 10 (permalink) Old 06-12-2011, 09:09 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Quote:
Originally Posted by OkieSully View Post
Sorry to bring up a dormant thread, but I've got a leak in our 2007 Commander (5.7, QTII) in the same spot described by the OP. In particular, it looks like the leak is originating from the front differential housing where the passenger side CV shaft enters the differential. Any thoughts on fixing this leak? It's not bad enough to leave spots on the driveway, but we're taking a road trip to CO in a couple weeks and I'd hate to have a problem in west Texas. We've got the "lifetime PT warranty," for what little that's worth.

Thanks in advance for your thoughts...

- Sully
Lifetime Powertrain??? Excellent! There really is no reason not to have it addressed before your trip......one less thing to think about.

Should just be seal replacement...not a very big deal.

Rob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
robby is offline  
post #6 of 10 (permalink) Old 06-13-2011, 08:57 AM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
If the leak is NOT dripping fluid and the fluid level has NOT changed appreciably in the axle, the dealer may tell you this is normal and refuse to replace the seal under warranty.

Like the posts have been saying, its normal to have a bit of moistness around the seal area, that collects the dust and makes some grime. Its NOT only the Commander you see this on CV shaft seals, pretty common on most vehicles.

If the leak is bad enough that the fluid level is dropping and/or its dripping oil off the axle enough to leave a stain behind after you park, then you've got a good argument the seal is bad and should be replaced under warranty. Good Luck.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mongo is offline  
post #7 of 10 (permalink) Old 10-14-2011, 09:10 PM
Junior Member
Points: 2,181, Level: 28 Points: 2,181, Level: 28 Points: 2,181, Level: 28
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2009
Posts: 23
I have an 06... Same issue then started dripping on the driveway. Had the seal changed under warranty- all day job, but now good to go.



Sent from my Autoguide iPad app
bushman01 is offline  
post #8 of 10 (permalink) Old 10-15-2011, 10:05 AM Thread Starter
Junior Member
Points: 6,694, Level: 53 Points: 6,694, Level: 53 Points: 6,694, Level: 53
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Posts: 29
Thanks for the info. My leak is just showing a being "wet" back in the pocket where the half shaft goes into the differential on the passenger side. No drips as of yet. When it does, I will probably do the work myself.

Paul

06Commanderpaul is offline  
post #9 of 10 (permalink) Old 08-22-2012, 01:54 AM
Senior Member
Points: 7,788, Level: 59 Points: 7,788, Level: 59 Points: 7,788, Level: 59
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Brisbane
Posts: 162
Send a message via Skype™ to multihull
Yep, my diesel Commander has just started to leak on the R/H side front diff extension house where the CV inserts. There has been a minor weep there for about 8 weeks now but when I was 4wding on the weekend the oil started to pour out when my car was tilting up on crazy angles. I just bought a new OEM Mopar seal for $14 from Ebay. What a bargain.
Now that I'm back driving around town the leak has slowed to an occassional dip so when I'm servicing the CV next I'll change the seal.

XH V6 3 liter diesel Commander: R/H steer, 2 1/2"OME rear lift, 3" front lift - Murchinson coils with steel spacers on top of struts, JeepinByAl upper control arms, Bilsien shocks, GDE chip, Custom low profile transmission cross member, Black alloys, 32 1/2" rubber , Provent crank case filter, custom rockrails, Custom rear bar, Custom front bar with driving lights, custom front bash plate, 12000lb recovery winch, aftermarket CD/Nav/DVD/Rear Cam system, Interior LEDs, HID lights
multihull is offline  
post #10 of 10 (permalink) Old 09-11-2012, 02:28 AM
Senior Member
Points: 7,788, Level: 59 Points: 7,788, Level: 59 Points: 7,788, Level: 59
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Brisbane
Posts: 162
Send a message via Skype™ to multihull
I replaced the R/H front diff extension housing seal last weekend. It was an easy enough job but I had to take the extension housing off because it was easier to remove the seal by doing it way. I used a tyre leaver to remove the seal. This sounds brutal but I needed a right angled piece of metal to tap and pluck out the seal and the tyre leaver was perfect. My only concern was there was a fare amount of grime inside the housing. It may have been left over dirt/water that has entered through the worn seal during some of my extreme adventures and the diff oil was a bit cloudy too but there were no pieces of metal or iron filling etc. I did a check with a large magnet to satisfy my curiosity.
It's all back together and hopefully no oil leaks now for the next 130,000 km. The right hand seal Mopar is part #: 1-52069706AB ; left hand seal: 1-52111338AC

XH V6 3 liter diesel Commander: R/H steer, 2 1/2"OME rear lift, 3" front lift - Murchinson coils with steel spacers on top of struts, JeepinByAl upper control arms, Bilsien shocks, GDE chip, Custom low profile transmission cross member, Black alloys, 32 1/2" rubber , Provent crank case filter, custom rockrails, Custom rear bar, Custom front bar with driving lights, custom front bash plate, 12000lb recovery winch, aftermarket CD/Nav/DVD/Rear Cam system, Interior LEDs, HID lights
multihull is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome