Rattling in my '06 Commander - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 07-03-2011, 08:30 AM Thread Starter
Junior Member
Points: 212, Level: 4 Points: 212, Level: 4 Points: 212, Level: 4
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Posts: 18
Rattling in my '06 Commander

The other day I had the window down in my Commander when I heard a rattling noise as I accerlated. Figured it was the catalytic converter but when I jacked it up and gave it some gas discovered it came from right behind the engine. THe noise only comes about when I acclerate until I get up to speed, then no more sound. Any cluse as to what this might be?
daniel_harper81 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 07-04-2011, 06:51 PM
Senior Member
Points: 1,608, Level: 23 Points: 1,608, Level: 23 Points: 1,608, Level: 23
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
ManVan37's Avatar
 
Join Date: Aug 2010
Location: Denver Pa
Posts: 100
so its only when you start till your up to speed? does it happen when under any other load, such as going uphill, and is it every time you start from a stand still till your up to speed. such as starting at stop signs ad readlights? I have some ideas but the description of the problem and where your hearing it is kinda vague...I need a little more info about it.

'06 XK 245/70R17 Nitto Terra Grappler, Thrush 30" glasspack, My Custom LED taillights, Euro fog/bumper light mod, LED accent lights...working on more to come :-)
ManVan37 is offline  
post #3 of 29 (permalink) Old 07-05-2011, 01:04 PM Thread Starter
Junior Member
Points: 212, Level: 4 Points: 212, Level: 4 Points: 212, Level: 4
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Posts: 18
I jacked it up and it sounded like it is coming from the center of the vehicle behind the engine. Yeah it happens when I stop at stop lights and stop signs. Not too many big hills in my area so I cant really say if it happnes while going up a hill. Really havent heard it when I accerlate while traveling on the highway. Mainly happens whenI start from a stand still wether from a stop light, stop sign, when I start it up after being parked, things of that nature. It sounds like a rattling/clicking sound.
daniel_harper81 is offline  
 
post #4 of 29 (permalink) Old 07-09-2011, 10:43 PM
Senior Member
Points: 1,608, Level: 23 Points: 1,608, Level: 23 Points: 1,608, Level: 23
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
ManVan37's Avatar
 
Join Date: Aug 2010
Location: Denver Pa
Posts: 100
Could be a few things, first thought is loose torque converter to flex plate bolts.

second thought, worn bearings in the bottom end.

what is the mileage? How is the fuel consumption.

third thought is that it could be in the transfer case input shaft or the transmission input shaft.

it is definately a moving part that has to take the load when you start off.

but just to be safe, check all the shields and other things that are bolted in and around the area you hear the sound.

'06 XK 245/70R17 Nitto Terra Grappler, Thrush 30" glasspack, My Custom LED taillights, Euro fog/bumper light mod, LED accent lights...working on more to come :-)

Last edited by ManVan37; 07-10-2011 at 07:03 AM.
ManVan37 is offline  
post #5 of 29 (permalink) Old 07-11-2011, 04:56 AM
Senior Member
Points: 1,608, Level: 23 Points: 1,608, Level: 23 Points: 1,608, Level: 23
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
ManVan37's Avatar
 
Join Date: Aug 2010
Location: Denver Pa
Posts: 100
I had what I thought to be a valve tap in mine, and yesterday after some investigation, I found it to be a thunk in my bottom end..ill try to record the sound and let you hear it. It sounds like its comming from about the same location as you. toward the middle. I suspect that my 4/8 cyl rods are going. I need an oil change so Ill be dropping the pan...

'06 XK 245/70R17 Nitto Terra Grappler, Thrush 30" glasspack, My Custom LED taillights, Euro fog/bumper light mod, LED accent lights...working on more to come :-)
ManVan37 is offline  
post #6 of 29 (permalink) Old 07-11-2011, 05:02 PM
Junior Member
Points: 741, Level: 14 Points: 741, Level: 14 Points: 741, Level: 14
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Location: Albany, NY
Posts: 3
I had a rattle on my 06 on acceleration and on uphill climbs. At first is was hard to pin point where the sound was coming from. It ended up being a bad water pump / bearing. Might want to rule this out.
jaberblanchard is offline  
post #7 of 29 (permalink) Old 07-11-2011, 05:55 PM
Banned
Points: 6,103, Level: 50 Points: 6,103, Level: 50 Points: 6,103, Level: 50
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2008
Location: Ft. Wayne, Indiana
Posts: 1,406
Pull up a good chair, get a drink of some sort, get comfortable, and read my saga. It is hard to tell by your description, but this could be your sound. Enjoy!

https://www.jeepcommander.com/forums/...light=grinding

dhh3 is offline  
post #8 of 29 (permalink) Old 07-11-2011, 08:09 PM
Senior Member
Points: 1,608, Level: 23 Points: 1,608, Level: 23 Points: 1,608, Level: 23
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
ManVan37's Avatar
 
Join Date: Aug 2010
Location: Denver Pa
Posts: 100
nope thats not my case....this never goes away just gets muffled by the sound of my exhaust. plus you can feel a knock sensation when you move and hold the throttle from under the hood. As for daniel Harper81 his sound/rattle sounds almost like mine by description. ill make a audio track tomorrow and try to post it up.

'06 XK 245/70R17 Nitto Terra Grappler, Thrush 30" glasspack, My Custom LED taillights, Euro fog/bumper light mod, LED accent lights...working on more to come :-)
ManVan37 is offline  
post #9 of 29 (permalink) Old 07-11-2011, 08:34 PM Thread Starter
Junior Member
Points: 212, Level: 4 Points: 212, Level: 4 Points: 212, Level: 4
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Posts: 18
My Commander has 82k on it, with a brand new transmission putin about 8 months ago (that is a story in itself). dhh, my COmmanderis making the same exact sound. Like a playing card stuck in the spokes of a bike. Oddly enough I actually read the first page of the thread when I singed up for the page, just not the entire thing. So I hadn't driven it the entire weekend and as I was sitting in line at the local BK it was still making the sound while it was at idle, I even placed it in neutral and same result. Gonna call the dealer tomorrow. Maybe if I tell them to check the ring and pinion gears I may not have such a fluster cuck on my hands. Thanks for the help everyone.

Now for the story on the transmission....
A few months after I bought it the transmission started to slip, but only when I placed it into into reverse and then it hesitated when placed into drive then slammed into gear. Did it a few times after that. It didnt get serious until it slammed into 3rd andwouldnot shift out, either up or down. Did that a few times also. Took it into the dealer and they said it was because the trans fluid need changed, I called bull**** right away but played along. It happened again about 3 more times slamming into 3rd, drove it straight to the dealer in said state of condition, tech "scanned" it and said nothing is wrong and next time it happens to bring it back in and have it looked at. So it happened again with the same results. At this time I was already in contact with a lawyer concerning the lemon law issue. The last issue was in Late October last year. Never really happened again because I drove it about 2 miles to and from work. Fastforward to the second week of December last year. My wife calls me saying when she went to pick our kid up from school it did it again. Slammed into 3rd but this time it made a loud grinding sound and buring the trans fluid so bad it was coming into the passenger compartment. My wife dropped it off and had the tech look at it and said "Yep the transmission is bad." No way! They had to order a brand new trans and replaced it. They never told my wife what was wrong because they played the whole she is a woman card and just said the trans went bad. Took 2 weeks to get a new one and put it in. All the while my wife was at home by herself with 4 kids and I was in Arizona while the fam was in Misouri.
daniel_harper81 is offline  
post #10 of 29 (permalink) Old 07-11-2011, 09:43 PM
Senior Member
Points: 1,608, Level: 23 Points: 1,608, Level: 23 Points: 1,608, Level: 23
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
ManVan37's Avatar
 
Join Date: Aug 2010
Location: Denver Pa
Posts: 100
my trans did that too from 88k to 102k when I finally had it replaced, it was stalling out at stop lights all the time, tranny shop said it sounded gummed up and that after the cost of a rebuild it was just cheaper(by 1500) to just replace it. replaced and it shifts like a dream now and I got 3mpg out of it!!!! but now I hear my knocking noise more too :-( I really hope that when I drop the pan I dont find a loose rod or two...perhaps then I could just swap the 4.7 for the 5.7 hehe

'06 XK 245/70R17 Nitto Terra Grappler, Thrush 30" glasspack, My Custom LED taillights, Euro fog/bumper light mod, LED accent lights...working on more to come :-)
ManVan37 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome