a/c problem possible fcm - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-29-2012, 06:08 AM Thread Starter
Member
Points: 4,962, Level: 45 Points: 4,962, Level: 45 Points: 4,962, Level: 45
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Location: yorkshire UK
Own a Commander?: Yes
Model year: 2007
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 30000
Posts: 37
a/c problem possible fcm

Had air con recharged but only really works well when vehicle moving

Turning a/c does not increase fan speed to cool condenser

Talked dealer into doing starscan check and fan responded to those instructions ok ramping up to 100%. so fan and solenoid not faulty

prob seems to be that the front control module is not telling fan to increase speed as a/c pressure rises or fcm is not getting signal from a/c that it is switched on

Can anyone tell me where the fcm is located and any further checks I can make

Thanks
love my commander is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-29-2012, 02:26 PM
Member
Points: 1,759, Level: 24 Points: 1,759, Level: 24 Points: 1,759, Level: 24
Level up: 59% Level up: 59% Level up: 59%
Activity: 0% Activity: 0% Activity: 0%
 
cav.turbo's Avatar
 
Join Date: Aug 2011
Location: Nottingham UK
Posts: 59
Send a message via MSN to cav.turbo
Have you checked that it's holding it's gas. I had mine recharged last week and already it's packed up again. I found a hole in the pipe going over the rear subframe.

2006 Silver Commander 3.0CRD
StarTech SD6 Tuning Box - 580Nm of torque
StarTech Twin Exhaust
Full multimedia Tv install with sat nav and a playstation
cav.turbo is offline  
post #3 of 3 (permalink) Old 06-08-2012, 03:41 PM Thread Starter
Member
Points: 4,962, Level: 45 Points: 4,962, Level: 45 Points: 4,962, Level: 45
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Location: yorkshire UK
Own a Commander?: Yes
Model year: 2007
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 30000
Posts: 37
a/c problem poss fcm

Yes checked and still full charge, plus no signs of leak no tell tale dye etc also comp runs so plenty of pressure and air con works to a certain degree when vehicle stood. But works better when moving.
When the recharge was done the a/c guy said the heat wasnt getting away from the condensor due to the fan not running fast enough

Info in manuals etc all say fan should increase speed as soon as a/c switched on in order to get rid of the heat.

Mine does not it just spins at the min 500rpm

Fan and solenoid not faulty as can be ramped up via diagnosics scanner

No faults showing on scanner

So guessing the fcm is just not sending signal to fan in response to increase in pressure in system
love my commander is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome