what would cause a/c to blow cold on one side only? - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-31-2013, 10:47 AM Thread Starter
Junior Member
Points: 1,476, Level: 21 Points: 1,476, Level: 21 Points: 1,476, Level: 21
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 18
what would cause a/c to blow cold on one side only?

blows cold drivers side,warm on pas.side & center
jaygr is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-31-2013, 11:16 AM
Senior Member
Points: 4,070, Level: 40 Points: 4,070, Level: 40 Points: 4,070, Level: 40
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Rockland County, NY
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 110000
Posts: 210
If your A/c Controller went bad causing the dual climate zone to shift in the wrong temperature that would cause it.

06 Commander Limited HEMI. k&n drop in with air raid M.I.T . Aeroturbine 3030xl on stock pipe . Superchips tuned 93. Bilstein 5100 front @1.5 and 5100 on rear + ARB HD coils F/R
06hemixk is offline  
post #3 of 3 (permalink) Old 05-31-2013, 06:26 PM
Senior Member
Points: 5,359, Level: 47 Points: 5,359, Level: 47 Points: 5,359, Level: 47
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2006
Location: Sugar Land, TX
Posts: 139
Worst is leaking evaporator coil

The worst that can happen is leaking evaporator coil. Other problem could be low in freon and blender door malfunction. My 2006 had the evap coil replaced. If you have a leak anywhere, your compressor may break if run in prolonged periods of no freon/oil.

Green 5.7 Hemi, Borla Exhaust, Mopar CAI heat shielded intake tube and IAT sensor
jeepney1 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome