commander won't start - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-17-2015, 07:11 AM Thread Starter
Junior Member
Points: 886, Level: 15 Points: 886, Level: 15 Points: 886, Level: 15
Level up: 86% Level up: 86% Level up: 86%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2013
Posts: 2
Angry commander won't start

Currently my 2007 4.7L flex commander won't turn over.

I can shift it in and out of park.
All accessories work.
I can hear what I believe to be the fuel pump.
The head lights do not dim when attempting to start.
I get no DTC codes.

I am sure this has been answered 100m times before however I have been up now for 24hrs straight and do not have the patience to search the forum.

Last edited by Shaunkad; 01-17-2015 at 07:13 AM. Reason: spelling and grammar
Shaunkad is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-17-2015, 10:31 AM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
There are many posts about corrosion on the cables to the starter causing it NOT to start. The yellow lead seems to be the most likely that just a disconnecting, cleaning it and reconnecting will get it starting again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mongo is offline  
post #3 of 3 (permalink) Old 01-17-2015, 02:53 PM
Senior Member
Points: 16,175, Level: 81 Points: 16,175, Level: 81 Points: 16,175, Level: 81
Level up: 65% Level up: 65% Level up: 65%
Activity: 14% Activity: 14% Activity: 14%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,472
Do you hear a clicking sound when trying to start, if so what Mongo said.
Creek is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome