Remote start not working - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-03-2016, 04:26 PM Thread Starter
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
Remote start not working

When I bought the Jeep 14 months ago the remote start worked on the pre-inspection. I had the FOB recall done last year and never tried the remote start until now. Just going to start turning the Commander into a daily driver and need remote start here in Michigan. Anybody have a suggestion or something easy to look at?

Thanks
quickster2 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-03-2016, 07:06 PM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Shame on you for not checking it as soon as the recall was completed - that should have been a no-brainer.

That being said, I'd take it back to whatever dealership did the ignition switch recall and have them fix the issue.

Obviously, they are the cause of the problem if it worked fine prior to the recall being completed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #3 of 10 (permalink) Old 12-03-2016, 11:11 PM
Senior Member
Points: 10,034, Level: 66 Points: 10,034, Level: 66 Points: 10,034, Level: 66
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Mk153smaw's Avatar
 
Join Date: Dec 2014
Location: East Meadow, NY
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 120000
Posts: 309
Garage
X2 on the dealership needing to fix it. You can download the install instructions from google for the remote start system and reprogram the fob to the car also. It is actually fairly easy.

I will dig around my computer and see if I still have the file when I installed my remote start.


Dave

'06 Hemi Limited 4X4, 6(ish)" lift, 35" General Red Letter, 2" spacers, Mopar CAI, RER and mygig lockpick, blue Interior LEDs, stub antenna 3", Callahan Red Brake set, 6.1L SRT8 exaust headers, full custom 3" exhaust from headers back, Fastman 847 ported TB, BBK Fuel Rails, 6.1L injectors, JBA UCAs, Nitro gear 4:10, SA hidden front winch mount.
Mk153smaw is offline  
 
post #4 of 10 (permalink) Old 12-04-2016, 03:32 PM Thread Starter
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
Thanks going to the dealer.

Dealer it is thx.
quickster2 is offline  
post #5 of 10 (permalink) Old 12-04-2016, 10:59 PM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Quote:
Originally Posted by quickster2 View Post
Dealer it is thx.
Lets us know how you make out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #6 of 10 (permalink) Old 12-13-2016, 04:30 PM Thread Starter
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
Hood latch shorted out.

Dealer said hood latch shorted out will not let remote start activate. $117 installed will find out when part comes in by Friday.
quickster2 is offline  
post #7 of 10 (permalink) Old 12-24-2016, 08:16 AM Thread Starter
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
Hood latch it is. Remote start working as advertised. Now my blower fan is ticking will remove and clean out this week. Now that this is my daily winter driver i am sure I'll shake out a couple of other issues.

Last edited by quickster2; 12-24-2016 at 08:18 AM.
quickster2 is offline  
post #8 of 10 (permalink) Old 12-25-2016, 06:37 AM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Quote:
Originally Posted by quickster2 View Post
Dealer said hood latch shorted out will not let remote start activate. $117 installed will find out when part comes in by Friday.
That's one I haven't heard of before.

So the hood latch was not properly sensing that the hood was closed - and as a result, the remote start would not activate because the computer thought that the hood was open?

Am I understanding that correctly?

That's interesting if I have it right, I wouldn't have thought of that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #9 of 10 (permalink) Old 12-25-2016, 08:14 AM Thread Starter
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
Yes you have it correct. Remote start won't work if low fuel light is on or you have a trouble code either.
quickster2 is offline  
post #10 of 10 (permalink) Old 12-26-2016, 09:20 AM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Quote:
Originally Posted by quickster2 View Post
Yes you have it correct. Remote start won't work if low fuel light is on or you have a trouble code either.
Good info quickster, thanks for sharing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome