TPMS Issue - Jeep Commander Forums: Jeep Commander Forum
Wheels / Tires This section contains discussion about wheels and tires for your Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-01-2010, 11:13 AM Thread Starter
Senior Member
Points: 4,992, Level: 45 Points: 4,992, Level: 45 Points: 4,992, Level: 45
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
Smitty1970's Avatar
 
Join Date: Feb 2009
Location: Palmyra , Va.
Posts: 1,096
TPMS Issue

I just got back from the beach where I did a lot of beach driving. I would air down to about 20 lbs and when I would air back up the TPMS light would immediately go off. Great, no problems, works exactly as it should. I aired down and back up probably 5 or 6 times during the week with no issues. So we come home and Monday morning I go to work, the TPMS light comes on. I check the pressures and everything is fine but the light doesnt go off. Now the first thing I did when I got home was go through a car wash to get the salt spray and sand off. For those of you that are land locked and may not have much experiance with the ocean, salt spray is nasty and sticky and sand just sticks right to it. So as soon as I could, I got her in the detail bay at work and took the power washer to it. I did the underneath real well and when I was done, the light was off and has not been back on this week. I dont know if the sand could affect the sensors, but it is something to keep in mind.
Smitty1970 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-02-2010, 02:01 PM
Senior Member
Points: 11,543, Level: 70 Points: 11,543, Level: 70 Points: 11,543, Level: 70
Level up: 74% Level up: 74% Level up: 74%
Activity: 0% Activity: 0% Activity: 0%
 
Discount Tire's Avatar
 
Join Date: May 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 391
Hey smitty. Check your valve caps. If they are metal take them off asap and replace them with plastic ones. The metal ones corrode quicker and if any moisture gets into your TPMS sensors it can damage the electronics inside the TPMS sensor.

Other than that, the beach sounds fun. Hope you had a blast.
Discount Tire is offline  
post #3 of 3 (permalink) Old 08-02-2010, 03:12 PM Thread Starter
Senior Member
Points: 4,992, Level: 45 Points: 4,992, Level: 45 Points: 4,992, Level: 45
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
Smitty1970's Avatar
 
Join Date: Feb 2009
Location: Palmyra , Va.
Posts: 1,096
Quote:
Originally Posted by Discount Tire View Post
Hey smitty. Check your valve caps. If they are metal take them off asap and replace them with plastic ones. The metal ones corrode quicker and if any moisture gets into your TPMS sensors it can damage the electronics inside the TPMS sensor.

Other than that, the beach sounds fun. Hope you had a blast.
The caps are the plastic ones that came on the stems which I ordered from you guys. The light came on this afternoon again. I'm going to triple check the pressures again before anything else.
Smitty1970 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Wheels / Tires

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome