TPMS Two dashes on dash display - Jeep Commander Forums: Jeep Commander Forum
Wheels / Tires This section contains discussion about wheels and tires for your Jeep Commander.

 1Likes
  • 1 Post By jeep5253
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-06-2018, 02:18 PM Thread Starter
Banned
Points: 7,459, Level: 57 Points: 7,459, Level: 57 Points: 7,459, Level: 57
Level up: 55% Level up: 55% Level up: 55%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Location: Franklin, Tennessee
Posts: 59
TPMS Two dashes on dash display

So it looks like that I have a common issue with the rear driver side tpms sensor. My dash tire pressure display shows two dashes instead of the actual pressure. I have been reading many of the replies regarding this issue but still confused as to what the logical steps would be to correct this problem without spending too much money. The rear tire is currently under correct pressure. Appreciate any instruction provided.
Attached Thumbnails
Click image for larger version

Name:	68B0D654-A123-49EB-A511-99A5772BE046_1528312684312.jpg
Views:	71
Size:	190.6 KB
ID:	32457  
groverson is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-06-2018, 05:11 PM
Super Moderator
Points: 59,263, Level: 100 Points: 59,263, Level: 100 Points: 59,263, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,875
The battery in the sensor probably died. You will need to replace the sensor.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #3 of 7 (permalink) Old 06-06-2018, 05:42 PM Thread Starter
Banned
Points: 7,459, Level: 57 Points: 7,459, Level: 57 Points: 7,459, Level: 57
Level up: 55% Level up: 55% Level up: 55%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Location: Franklin, Tennessee
Posts: 59
That’s what I don’t understand. So the sensors have batteries. I had my tires rotated after I noticed the rear tire not showing up on my dash readout.
So since the tires were rotated shouldn’t the double dashes show on one of the front tires now?
groverson is offline  
 
post #4 of 7 (permalink) Old 06-06-2018, 06:13 PM
Super Moderator
Points: 59,263, Level: 100 Points: 59,263, Level: 100 Points: 59,263, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,875
Quote:
Originally Posted by groverson View Post
I had my tires rotated after I noticed the rear tire not showing up on my dash readout.
That info would have been helpful in your initial post.
Quote:
Originally Posted by groverson View Post
So since the tires were rotated shouldn’t the double dashes show on one of the front tires now?
Yes, it should read in the place where you moved the tire. Did you drive it any after the rotation to give it a chance to reset? The other option is that the receiver is bad.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #5 of 7 (permalink) Old 06-06-2018, 06:24 PM
Super Moderator
Points: 59,263, Level: 100 Points: 59,263, Level: 100 Points: 59,263, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,875
Answering User Profile

@groverson , please fill out your user profile. Click on your username and select the "View Public Profile" tab and click on "About Me" and you will see the questions that need to be answered to update your user profile information. Thanks.
Big Blue likes this.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #6 of 7 (permalink) Old 06-07-2018, 04:35 AM
Senior Member
Points: 3,561, Level: 37 Points: 3,561, Level: 37 Points: 3,561, Level: 37
Level up: 41% Level up: 41% Level up: 41%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Dec 2015
Location: Michigan
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 135000
Posts: 136
My TPMS display, all 4 tires goes to double dash intermittently. They usually register once I cycle the ignition. Any suggestions?
quickster2 is offline  
post #7 of 7 (permalink) Old 06-07-2018, 05:10 PM Thread Starter
Banned
Points: 7,459, Level: 57 Points: 7,459, Level: 57 Points: 7,459, Level: 57
Level up: 55% Level up: 55% Level up: 55%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Location: Franklin, Tennessee
Posts: 59
My apologies for not giving you all the proper info. Yes, I drove the jeep hundreds of miles after the tire rotation. Can you tell me where the receiver is?
groverson is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Wheels / Tires

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome