Fix a flat didn't fix this one. - Jeep Commander Forums: Jeep Commander Forum
Wheels / Tires This section contains discussion about wheels and tires for your Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-30-2009, 11:59 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
Fix a flat didn't fix this one.

Coming home yesterday after 4 wheeling. i must have had a small nail in the tire. i was being lazy and didn't feel like changing tires for a small leak.

i was actually running down the freeway at 80mph pulled in for gas and noticed my rear tire was almost completely flat. i found the small leak (hole) in the tread. i figured it was small enough for a can or two of fix a flat.

that crap didn't fill up the tire so i went over to fill the tire with an air hose. as i was filling it i heard a distinctive sound of rubber bands breaking. i had the idea to run.

i ran around to the front of the jeep, and then the tire exploded.

Results. Sorry Crappy photos, blackberry





changed the tire and was on my way. atleast the tire was almost bald and i was planning on replacing them next month sometime.
Get Lost 4X4 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-30-2009, 12:01 PM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
i think i actually over heated the tire since it was almost flat when i pulled over and the tire was extremely flat.

it probably resulted in the structure of the tire breaking down and the bands separating from the tire.
Get Lost 4X4 is offline  
post #3 of 13 (permalink) Old 07-30-2009, 12:09 PM
Senior Member
Points: 15,238, Level: 79 Points: 15,238, Level: 79 Points: 15,238, Level: 79
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
adamag25's Avatar
 
Join Date: Jul 2008
Location: Northwest Central Jersey
Posts: 2,629
I saw that on Facebook yesterday, it looks pretty nasty. Is that related to the picture of the injured foot?

Bright Silver 4.7L 2.25 RR/OME lift, Kumho KL71 265/70/17, Flashpaq, Lights, rack, intake, Super44, mopar skids, 4x belly guard, rear fog lights, MM9500 winch, GetLost4x4 winch mount

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HILLBILLY DELUXE
adamag25 is offline  
 
post #4 of 13 (permalink) Old 07-30-2009, 12:30 PM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
no

that was a picture of my wife's sprained ankle from last week. we though she had broken it at first. luckily she didn't. two days of ice and meds. she can walk almost normally again.

Get Lost 4X4 is offline  
post #5 of 13 (permalink) Old 07-30-2009, 01:58 PM
Senior Member
Points: 4,099, Level: 40 Points: 4,099, Level: 40 Points: 4,099, Level: 40
Level up: 75% Level up: 75% Level up: 75%
Activity: 0% Activity: 0% Activity: 0%
 
GetNby's Avatar
 
Join Date: Sep 2008
Location: Delaware
Posts: 422
pictures arent showing...anyway to updat 'em...

2006 Jeep Commander 4.7L 4wd Loaded, 2" Daystar spacer lift, rear hitch tow hook, Custom 4" ram air intake, Optima yellowtop battery, semi-custom rock sliders, 245-75-R17 Goodyear Silent Armors, Hidden emergency lights all around (undercover cop look), bug deflector, stick-ons, and MUD occasionally.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My other ride:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GetNby is offline  
post #6 of 13 (permalink) Old 07-30-2009, 02:02 PM
Senior Member
Points: 15,238, Level: 79 Points: 15,238, Level: 79 Points: 15,238, Level: 79
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
adamag25's Avatar
 
Join Date: Jul 2008
Location: Northwest Central Jersey
Posts: 2,629
I can see them just fine.

Bright Silver 4.7L 2.25 RR/OME lift, Kumho KL71 265/70/17, Flashpaq, Lights, rack, intake, Super44, mopar skids, 4x belly guard, rear fog lights, MM9500 winch, GetLost4x4 winch mount

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HILLBILLY DELUXE
adamag25 is offline  
post #7 of 13 (permalink) Old 07-30-2009, 02:15 PM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
they are posted from facebook. if facebook is blocked by your security software you won't be able to see them.

i just found 4 BFG 255/75/17 MT's on epay for under $500. now if i only had the cash lying around. i'll have to wait until later in August. Atleast i have a fullsize spare. i just can't go 4 wheeling until i get the new tires.
Get Lost 4X4 is offline  
post #8 of 13 (permalink) Old 07-30-2009, 02:33 PM
Senior Member
Points: 134,048, Level: 100 Points: 134,048, Level: 100 Points: 134,048, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Yeggster's Avatar
 
Join Date: Dec 2008
Location: Orillia, Ontario, Canada
Own a Commander?: No
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 1,352
Did the air pressure sensor go off?
Yeggster is offline  
post #9 of 13 (permalink) Old 07-30-2009, 02:45 PM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
what are those? i took them out because i run my tires at 30 psi and they were always going off anyway. i don't have the system that told me the individual pressure of each tire or else i would have kept it.
Get Lost 4X4 is offline  
post #10 of 13 (permalink) Old 07-30-2009, 04:01 PM
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
How do you deal with the light on the dash?

Glad it happened at a gas station instead of at 80, things would've been much worse.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Wheels / Tires

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome