Is my rear defroster okay? - Jeep Commander Forums: Jeep Commander Forum
Interior Appearance Modifications Discuss interior appearance mods here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-03-2008, 10:39 AM Thread Starter
Member
Points: 2,127, Level: 27 Points: 2,127, Level: 27 Points: 2,127, Level: 27
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2008
Posts: 40
Is my rear defroster okay?

My rear defroster looked kind of. . .well. . . "burned", for lack of a better description. I bought it this summer, and I haven't used the rear defroster yet, so I know it was like that when I bought it. Do yours look like that too? Is that something I should have the dealer look at. No rear defroster on any other car I've had has even looked like that. Thanks for the help, and I hope my picture uploaded okay.
Attached Thumbnails
Click image for larger version

Name:	IMG_0967.jpg
Views:	519
Size:	241.9 KB
ID:	1197  
stromboy84 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-03-2008, 10:43 AM
Super Moderator
Points: 59,499, Level: 100 Points: 59,499, Level: 100 Points: 59,499, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 83% Activity: 83% Activity: 83%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,900
Quote:
Originally Posted by stromboy84 View Post
My rear defroster looked kind of. . .well. . . "burned", for lack of a better description. I bought it this summer, and I haven't used the rear defroster yet, so I know it was like that when I bought it. Do yours look like that too? Is that something I should have the dealer look at. No rear defroster on any other car I've had has even looked like that. Thanks for the help, and I hope my picture uploaded okay.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 12 (permalink) Old 11-03-2008, 11:02 AM
Senior Member
Points: 11,973, Level: 71 Points: 11,973, Level: 71 Points: 11,973, Level: 71
Level up: 81% Level up: 81% Level up: 81%
Activity: 0% Activity: 0% Activity: 0%
 
sciron4x4's Avatar
 
Join Date: Dec 2007
Location: Roanoke, VA
Posts: 1,936
You know... I have never used mine, either. And I just so happened to notice the same exact coloring on mine the other day. I haven't tried using it or anything since, but still. Kinda crazy that you post this up when I just noticed mine being the same way. Ha.


FORMER Commander Owner, hangin' out for the shenanigans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for pics and information
sciron4x4 is offline  
 
post #4 of 12 (permalink) Old 11-03-2008, 01:24 PM Thread Starter
Member
Points: 2,127, Level: 27 Points: 2,127, Level: 27 Points: 2,127, Level: 27
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2008
Posts: 40
If it stays the way it is, and the defroster works, then I don't mind. But I'm worried about it getting worse. I can just imagine driving down the road on a snowy day, and all of the sudden, my rear defroster bursts into flames.

But then again, even if it works, it's definitely not normal. Since I'm still under the factory warranty, I'm pretty sure I'll have the dealership take a look at it.
stromboy84 is offline  
post #5 of 12 (permalink) Old 11-03-2008, 01:58 PM
Senior Member
Points: 11,973, Level: 71 Points: 11,973, Level: 71 Points: 11,973, Level: 71
Level up: 81% Level up: 81% Level up: 81%
Activity: 0% Activity: 0% Activity: 0%
 
sciron4x4's Avatar
 
Join Date: Dec 2007
Location: Roanoke, VA
Posts: 1,936
Let me know what they say. I really just try to avoid the dealership at all costs. Ha.


FORMER Commander Owner, hangin' out for the shenanigans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for pics and information
sciron4x4 is offline  
post #6 of 12 (permalink) Old 11-03-2008, 04:22 PM Thread Starter
Member
Points: 2,127, Level: 27 Points: 2,127, Level: 27 Points: 2,127, Level: 27
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2008
Posts: 40
I just called the dealer. Obviously the service guy won't diagnose it over the phone, but he made it sound like it wasn't normal (duh). He wants me to come in to have them look at it. The problem is, I have no idea when I'll have time to do that with school and work. Hopefully within the next few weeks, as it will start snowing soon.

I'm still under factory warranty, so hopefully they'll fix it. I wonder if they can fix it without replacing the whole rear window. Does the defroster just peel off?
stromboy84 is offline  
post #7 of 12 (permalink) Old 11-03-2008, 06:41 PM
Senior Member
Points: 11,973, Level: 71 Points: 11,973, Level: 71 Points: 11,973, Level: 71
Level up: 81% Level up: 81% Level up: 81%
Activity: 0% Activity: 0% Activity: 0%
 
sciron4x4's Avatar
 
Join Date: Dec 2007
Location: Roanoke, VA
Posts: 1,936
It sure does look like it can just "peel off". I may shoot on over to my dealer in the meantime. But if you get there before I do, let me know!


FORMER Commander Owner, hangin' out for the shenanigans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for pics and information
sciron4x4 is offline  
post #8 of 12 (permalink) Old 11-03-2008, 07:20 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Quote:
Originally Posted by sciron4x4 View Post
It sure does look like it can just "peel off". I may shoot on over to my dealer in the meantime. But if you get there before I do, let me know!
Does NOT peel off so resist the urge to pick at it.

It is a conductive paint that has high resistance so it warms as current runs through it.

Although I'm not surprised to see a hot spot where all the current leads from at the connector, I would recommend others inspect theirs to see if this is common or not.

It really is nothing more than a controlled short circuit, not unlike the burners on a electric stove, or the heat bands on a toaster.
The fuse would fail long before any fire concern.

In the middle of this response, I checked mine and see the same thing, but,
I believe it is the sealer brushed over the solder joint to prevent corrosion.
If you look at it with good light and a magnafiying lens, you can see the edges of the sealer.

I'd say, no worries,
Rob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
robby is offline  
post #9 of 12 (permalink) Old 11-03-2008, 07:32 PM Thread Starter
Member
Points: 2,127, Level: 27 Points: 2,127, Level: 27 Points: 2,127, Level: 27
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2008
Posts: 40
Yeah, mine's not a "hot spot" though. It's brown all the way around the window. I'm sure the dealership will say not to worry about it, because I'm sure they won't want to be troubled to replace the window.
stromboy84 is offline  
post #10 of 12 (permalink) Old 11-03-2008, 07:50 PM
Super Moderator
Points: 59,499, Level: 100 Points: 59,499, Level: 100 Points: 59,499, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 83% Activity: 83% Activity: 83%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,900
Quote:
Originally Posted by stromboy84 View Post
Yeah, mine's not a "hot spot" though. It's brown all the way around the window. I'm sure the dealership will say not to worry about it, because I'm sure they won't want to be troubled to replace the window.
When you go to the dealer ask to look at some other vehicles to see if they look like yours. I looked at mine and it looks like yours does in your picture. It works fine and I am not concerned about it.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Appearance Modifications > Interior Appearance Modifications

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome