H.I.D. Headlights Issue - Jeep Commander Forums: Jeep Commander Forum
Exterior Appearance Mods Discuss exterior appearance mods here

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-23-2011, 10:58 PM Thread Starter
Junior Member
Points: 149, Level: 2 Points: 149, Level: 2 Points: 149, Level: 2
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Location: Cicero, IL
Posts: 4
H.I.D. Headlights Issue

Hey everybody, I just had a quick question about H.I.D. headlights. I recently installed them in my '08 Commander and at first I was having an issue where if I turned them off, the next time I turned them on only one would work unless I disconnected the ballast on the one that was not on and reconnected it. Then it would work again just fine. Well that stopped as far as I can tell, but the problem I am having is that when I turn them off both lights kind of put on a light show of sorts. What I mean is that they look like if I had strobe lights on. That goes on for like 20 seconds then stops. Could it be something as simple as a relay? Any input would be greatly appreciated, thanks in advance.
NaNIs23 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-24-2011, 01:52 AM
Senior Member
Points: 11,907, Level: 71 Points: 11,907, Level: 71 Points: 11,907, Level: 71
Level up: 65% Level up: 65% Level up: 65%
Activity: 0% Activity: 0% Activity: 0%
 
Kansas1230's Avatar
 
Join Date: Jun 2009
Location: Lawrence, KS
Posts: 809
Are you using a relay? What hid kit did you use? The OEM headlights are controlled by the CAN/BUS system, not a simple 12v on/off switch, so if you didn't integrate a relay your ballasts will be receiving mixed signals from the computer.
Kansas1230 is offline  
post #3 of 4 (permalink) Old 06-24-2011, 10:32 PM Thread Starter
Junior Member
Points: 149, Level: 2 Points: 149, Level: 2 Points: 149, Level: 2
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2011
Location: Cicero, IL
Posts: 4
No I am not using a relay right now, and thanks for letting me know about how the OEM headlights are controlled. I didn't know that, but I will install the relay as soon as I can. Thank you Kansas. I also found these http://www.ddmtuning.com/Products/Er...minator-3-PAIR do you think these would work or should I just buy a relay instead? Today actually it happened again that only one bulb would turn on until I unplugged it and plugged it back in. I am not getting a code or anything but I thought I would ask.

Last edited by NaNIs23; 06-24-2011 at 10:57 PM.
NaNIs23 is offline  
 
post #4 of 4 (permalink) Old 06-25-2011, 02:07 AM
Senior Member
Points: 11,907, Level: 71 Points: 11,907, Level: 71 Points: 11,907, Level: 71
Level up: 65% Level up: 65% Level up: 65%
Activity: 0% Activity: 0% Activity: 0%
 
Kansas1230's Avatar
 
Join Date: Jun 2009
Location: Lawrence, KS
Posts: 809
I've been running DDM's 35W kit for awhile now and with a standard automotive relay and a good lead from the battery I've never had any issues (knock on wood). Just Google "HID relay" and you should be good to go.
Kansas1230 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Appearance Modifications > Exterior Appearance Mods

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome