Jeep Commander Forums: Jeep Commander Forum - View Single Post - Announcement - Photobucket images no longer working
View Single Post
post #3 of (permalink) Old 07-17-2017, 10:19 AM Thread Starter
Administrator
Administrator
Points: 52,865, Level: 100 Points: 52,865, Level: 100 Points: 52,865, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 439
Garage
Thank you for clarifying that, Big Blue. We are still waiting on our techs to come up with a more concrete solution as the suggested above is a temporary fix we can provide right now. If we encounter any other useful tips, we'll share them with you.

As such, one of our guys did find this and it works great for Chrome users. We've come across an extension that will enable you to see the broken images hosted from PB. Another temp fix for now (who knows how long it'll hold up) but here it is - https://chrome.google.com/webstore/d...bifiaedg?hl=en <- click on that link and do the following:

Add Ext > open the added ext at the top right corner of your browser "P" > select Manage Ext > tick off the box for both Allow in Cognito and Allow access to file URLs > refresh link of affected images to see they're visible again!

If you find anything that works for you, please share it with us and let us know what device/browser you are using so we can spread the word and help out as many as we can. Thank you so much for your patience and understanding.

Cheers,
Natalie

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
 
 
For the best viewing experience please update your browser to Google Chrome