Click/Whir Noise with a CAI - Jeep Commander Forums: Jeep Commander Forum
Intakes Questions or advice about intakes? This is the place...

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-14-2008, 07:17 PM Thread Starter
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Click/Whir Noise with a CAI

To all of you that have a CAI.

I have installed K&N's CAI and sometimes when I am coming to a stop I will hear a click then a buzz/whir for about a second.
Do you have this noise? What the heck is it?

06 Sport-4.7L with QT2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jcoulter is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-14-2008, 08:03 PM
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Normal, you're hearing the vacuum noise from the throttle body which is normally masked by the large resonator you removed.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
post #3 of 8 (permalink) Old 09-14-2008, 08:04 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
I have never heard any noise caused by my CAI, sorry.



a49erFan is offline  
 
post #4 of 8 (permalink) Old 09-14-2008, 08:23 PM
Senior Member
Points: 11,873, Level: 71 Points: 11,873, Level: 71 Points: 11,873, Level: 71
Level up: 56% Level up: 56% Level up: 56%
Activity: 0% Activity: 0% Activity: 0%
 
bob123's Avatar
 
Join Date: Jul 2006
Location: Nashville, TN
Posts: 707
I have always heard a vacuum noise upon cold start up, but then eventually goes away. I even hear the noise more when the A/C is turned on and the noise stays there.

My CAI is still connected to the resonator unlike the 4.7.

2006 Black 65th Anniversary Edition
3.7L V6
bob123 is offline  
post #5 of 8 (permalink) Old 09-14-2008, 10:15 PM
Junior Member
Points: 1,969, Level: 26 Points: 1,969, Level: 26 Points: 1,969, Level: 26
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2008
Posts: 19
I put the AFE on mine and it has a slight whir right after startup, but after the idle smooths out, it goes away. You will probably hear more of a whooshing sound as it is sucking the air in much more efficiently now.
mitch1911 is offline  
post #6 of 8 (permalink) Old 09-17-2008, 08:33 PM
Senior Member
Points: 4,498, Level: 42 Points: 4,498, Level: 42 Points: 4,498, Level: 42
Level up: 74% Level up: 74% Level up: 74%
Activity: 0% Activity: 0% Activity: 0%
 
Haags's Avatar
 
Join Date: Jan 2006
Location: Pennsylvania
Posts: 401
Quote:
Originally Posted by mitch1911 View Post
I put the AFE on mine and it has a slight whir right after startup, but after the idle smooths out, it goes away. You will probably hear more of a whooshing sound as it is sucking the air in much more efficiently now.
Mine does it also but it's only noticeable with windows down and the hood open (which is basically only when I'm playing around under the hood)

2006 XK Limited, 5.7L Hemi
Inferno Red!
Airaid CAI, NGK V-Power Coppers, RR 2.25" lift, Spidertrax 1.5" spacers, 255/75R17 BFG MTs, RR Supersliders, Large Green Insects


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Gone but not forgotten: '89 YJ, '99 TJ Sahara
Haags is offline  
post #7 of 8 (permalink) Old 09-17-2008, 08:40 PM Thread Starter
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Thanks for the input everyone.

06 Sport-4.7L with QT2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jcoulter is offline  
post #8 of 8 (permalink) Old 09-21-2008, 06:21 PM
Member
Points: 6,910, Level: 54 Points: 6,910, Level: 54 Points: 6,910, Level: 54
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
deadboi77's Avatar
 
Join Date: Apr 2007
Location: MI
Posts: 88
i have the k&n on my 4.7 aswell.everytime i come to a stop,i hear it.i kinda lick the sound of it haha
deadboi77 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Performance Modifications > Intakes

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome