Help Help 2nd Row Middle Seat will not fold down... - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-17-2012, 08:47 AM Thread Starter
Senior Member
Points: 1,706, Level: 24 Points: 1,706, Level: 24 Points: 1,706, Level: 24
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
mrnavy2's Avatar
 
Join Date: Jan 2012
Location: New Jersey
Posts: 244
Send a message via AIM to mrnavy2
Help Help 2nd Row Middle Seat will not fold down...

I have a 08 XK Commander Limited 4.7 and I have been trying to get my middle seat folded down on the 2nd row, but without sucess. When i pull on the cord nothing happens. Seems like the back of the middle seat will not move at all... Anyone have this problem. Like you said i do not want to pull on it to hard. The cord does come out some... hmmmm.. anyone have a idea what i can do next?

Once a Battleship Sailor always a Battleship Sailor.

I am US Navy Retired, 1976 - 1996
and Proud to have served

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OUR COUNTRY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrnavy2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-17-2012, 11:44 PM
Senior Member
Points: 6,137, Level: 50 Points: 6,137, Level: 50 Points: 6,137, Level: 50
Level up: 94% Level up: 94% Level up: 94%
Activity: 0% Activity: 0% Activity: 0%
 
BrendenV's Avatar
 
Join Date: Feb 2011
Location: Fredericksburg VA
Posts: 301
Mine did the same thing when I bought it. From the third row I could see in the latch under the seat there is a small metal rod that acts as a switch that often gets stuck. I used a screwdriver to pry the rod and it popped right up. Since then I haven't had the issue.


Sent from my Autoguide iPhone app
BrendenV is offline  
post #3 of 5 (permalink) Old 05-18-2012, 05:52 AM Thread Starter
Senior Member
Points: 1,706, Level: 24 Points: 1,706, Level: 24 Points: 1,706, Level: 24
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
mrnavy2's Avatar
 
Join Date: Jan 2012
Location: New Jersey
Posts: 244
Send a message via AIM to mrnavy2
Thank you Brenden.

Once a Battleship Sailor always a Battleship Sailor.

I am US Navy Retired, 1976 - 1996
and Proud to have served

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OUR COUNTRY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrnavy2 is offline  
 
post #4 of 5 (permalink) Old 05-19-2012, 07:22 PM
Senior Member
Points: 6,137, Level: 50 Points: 6,137, Level: 50 Points: 6,137, Level: 50
Level up: 94% Level up: 94% Level up: 94%
Activity: 0% Activity: 0% Activity: 0%
 
BrendenV's Avatar
 
Join Date: Feb 2011
Location: Fredericksburg VA
Posts: 301
No problem did you get this resolved.


Sent from my Autoguide iPhone app
BrendenV is offline  
post #5 of 5 (permalink) Old 05-20-2012, 02:56 PM Thread Starter
Senior Member
Points: 1,706, Level: 24 Points: 1,706, Level: 24 Points: 1,706, Level: 24
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
mrnavy2's Avatar
 
Join Date: Jan 2012
Location: New Jersey
Posts: 244
Send a message via AIM to mrnavy2
@Bredan. Yes I did. Sorry for the delay. I took it apart from where the strap was and had to tighten the screw and then it worked. Thanks again...

Once a Battleship Sailor always a Battleship Sailor.

I am US Navy Retired, 1976 - 1996
and Proud to have served

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OUR COUNTRY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrnavy2 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome