New owner needs help! - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-10-2012, 10:57 AM Thread Starter
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2012
Posts: 1
New owner needs help!

Hi Everyone, sorry to make my first post a "help" post but I'm having a real problem and need help.
I recently purchased a 2010 Commander limited that is lifted 4" (suspension) with 33,000 miles. I drove it to see my daughter and grand kids in Malibu from San Diego (about 160 miles) drove perfect the whole way down. Then the next morning my son in law and I got in in to go for a ride and after about 2 miles we Heard a pop and then a grinding noise started coming from the front end (drive train) the tranny shifts fine, the motor runs fine but there is a grinding noise when the truck is moving. We have inspected everything visually and it all seems fine, drive shafts, suspension, nothing rubbing. It seems like maybe transfer case or differential? The noise does not increase with speed but it is rotational. Any idease would be so welcome and appreciated!!! Thanks guys!
Bigjim is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-10-2012, 12:46 PM
Senior Member
Points: 11,044, Level: 69 Points: 11,044, Level: 69 Points: 11,044, Level: 69
Level up: 49% Level up: 49% Level up: 49%
Activity: 0% Activity: 0% Activity: 0%
 
p@55w0rd's Avatar
 
Join Date: Mar 2008
Location: Galena, Ohio
Posts: 887
Rock caught in the brake rotor dust shield?This frequently happens when off roading my XK? Failing bearing in the front axle? Does it happen at slow speeds? Can you hear it from outside the XK?

2008 Jeep Green Rocky Mountain 4x4 4.7L, 245/65 R17 Fortera's,
class IV tow package w/shackle, front tow hooks, remote start,
MyGig w/backup cam, bun warmers, commandview, QTII,
Rocky Road Super Sliders (now installed and tested!), no lift, full Jeep OEM skid plates,
4xGuard Belly Guard, 4xGuard front skid, Surco 50 x 70 roof rack.
post #3 of 4 (permalink) Old 06-11-2012, 09:38 AM
Member
Points: 2,492, Level: 30 Points: 2,492, Level: 30 Points: 2,492, Level: 30
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2009
Posts: 54
Does it sound the same forward and reverse?
kriminaal is offline  
 
post #4 of 4 (permalink) Old 06-11-2012, 10:56 AM
Senior Member
Points: 5,186, Level: 46 Points: 5,186, Level: 46 Points: 5,186, Level: 46
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
xjtrailrider's Avatar
 
Join Date: Nov 2009
Location: Roanoke VA
Posts: 451
If you don't find anything obvious, pull the diff covers and inspect the spider gears. You may have stripped the teeth off of one while turning/accelerating hard with good traction. I've seen this happen to one GC 8.25
xjtrailrider is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome