Message AFTER we stopped driving - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-27-2012, 02:20 PM Thread Starter
Senior Member
Points: 12,698, Level: 73 Points: 12,698, Level: 73 Points: 12,698, Level: 73
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
indymtb's Avatar
 
Join Date: May 2010
Location: Fishers, IN
Posts: 362
Message AFTER we stopped driving

I drove all the way home from a Colorado trip with no problems. After a 2 day trip, I started the Jeep after it had sat for a day. It had the "Service 4WD System" message. I did not change the diff fluid before I left. Does this sound like a fluid level issue? Would an code reading get me more information?

Thanks!

IndyMTB
---------------------------------
2010 Jeep Commander Limited/QDII,RC 2" Lift 255/70/17 Goodyear Wrangler Adventure AT
JBA UCAs, Bilstein front, Sensa-Trac F-150 rear
indymtb is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-28-2012, 04:00 PM
Senior Member
Points: 2,179, Level: 28 Points: 2,179, Level: 28 Points: 2,179, Level: 28
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 130
A code reading will definitely give you more info. "Service 4wd system" message indicates that something happened. May or may not be a malfunction but the computer should have a code/ record of the instance and give you a better idea what "happened".
Dirty_Walter is offline  
post #3 of 6 (permalink) Old 06-28-2012, 05:49 PM
Senior Member
Points: 4,329, Level: 41 Points: 4,329, Level: 41 Points: 4,329, Level: 41
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2011
Location: ontario, canada
Posts: 120
Quote:
Originally Posted by Dirty_Walter View Post
A code reading will definitely give you more info. "Service 4wd system" message indicates that something happened. May or may not be a malfunction but the computer should have a code/ record of the instance and give you a better idea what "happened".
a code reader will NOT give you info on this, only the dealers "star scan" reader can read these codes
jthurstonjr is offline  
 
post #4 of 6 (permalink) Old 06-28-2012, 06:22 PM
Senior Member
Points: 2,179, Level: 28 Points: 2,179, Level: 28 Points: 2,179, Level: 28
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 130
Quote:
Originally Posted by jthurstonjr View Post
a code reader will NOT give you info on this, only the dealers "star scan" reader can read these codes
Well thats what I meant. An actual mechanic has the proper diagnostic equipment for reading such codes.

I was not referring to the method of trying to pull the codes yourself with the "ignition trick"...
Dirty_Walter is offline  
post #5 of 6 (permalink) Old 06-29-2012, 08:27 PM
Senior Member
Points: 2,179, Level: 28 Points: 2,179, Level: 28 Points: 2,179, Level: 28
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 130
Check your fuses. Locate the ones that might be involved with your 4wd or anything else relevant and just check. You can buy a little fuse tester from autozone for under 10 bucks. Simple stuff but could easily be your problem. Cant hurt to check.
Dirty_Walter is offline  
post #6 of 6 (permalink) Old 07-04-2012, 08:35 PM Thread Starter
Senior Member
Points: 12,698, Level: 73 Points: 12,698, Level: 73 Points: 12,698, Level: 73
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
indymtb's Avatar
 
Join Date: May 2010
Location: Fishers, IN
Posts: 362
So, after 3 days, the "Service 4wd System" turned off. Does anyone know if there are sensors that could be sensitive to a change in atmosphere (8K ft driven down to 730 ft) or even the smoke out in Colorado? I am glad the message is gone and am going to have the diff fluid changed this week.

IndyMTB
---------------------------------
2010 Jeep Commander Limited/QDII,RC 2" Lift 255/70/17 Goodyear Wrangler Adventure AT
JBA UCAs, Bilstein front, Sensa-Trac F-150 rear
indymtb is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome