Exterior Lighting has gone crazy...any suggestions? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-20-2012, 04:40 PM Thread Starter
Junior Member
Points: 4,572, Level: 43 Points: 4,572, Level: 43 Points: 4,572, Level: 43
Level up: 11% Level up: 11% Level up: 11%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Posts: 13
Exterior Lighting has gone crazy...any suggestions?

For some reason all of my exterior lights have decided to start malfunctioning. When I turn the headlights on only the drivers side headlight turns on and the rear red cruise lights don't turn on at all.

If I turn the brights on only the passenger side bright turns on right below the headlight that wont turn on. The drivers side bright never turns on.

If I just turn it to "cruise" lights only all 4 rears magically turn on but the passenger front yellow marker does not turn on.

When I hit the brakes only the center brake light and the 2 top rear red light turn on. Lower rear bulbs dont work.

If I hit the keyless locks the passenger rear lower blinks not the driver rear.

I did notice the right turn signal blinks faster than normal which would usually indicate a bulb out but all the bulbs are fine.

This is clearly not a bulb issue. All the bulb are in perfect working order. I have switched them around and they all work when power gets to them.

I have checked all fuses and relays related to the exterior lighting (inside the engine compartment) and there are none malfunctioning that I can find. I swapped matching relays with other devices and there is still no change in behavior. No fuses related to lighting are burned out.

Does anyone have any suggestions on what to try next? Is there something electronic controlling all of these lights that could be malfunctioning?

I have done anything that I am aware of that would have caused this to happen. No off road, no water....nothing....

Thanks for your help...

Mark
Markdonnell1975 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-21-2012, 12:28 AM
Senior Member
Points: 7,761, Level: 59 Points: 7,761, Level: 59 Points: 7,761, Level: 59
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
USMCMP's Avatar
 
Join Date: Nov 2008
Location: Wisconsin
Posts: 696
Sorry Mark, that sounds crazy, and has to be pretty frustrating.

'06 HEMI LIMITED LOADED QDII DE-BADGED, TINT, SILVERSTAR ULTRAS, LED TAILS, R/C LIFT, BILSTEINS, KMC XD HOSS WHEELS, DURATRACS, MAGNAFLOW, K&N CAI and OIL FILTER, ROYAL PURPLE, HAWK HPS PADS, RED CALIPERS, LEDs BEHIND GRILLE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USMCMP is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome