Heat only works with temp turned all the way up? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-06-2012, 02:24 PM Thread Starter
Member
Points: 572, Level: 11 Points: 572, Level: 11 Points: 572, Level: 11
Level up: 44% Level up: 44% Level up: 44%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Location: Erie, PA
Posts: 53
Heat only works with temp turned all the way up?

I have an odd problem and I admit I did not search for this yet as honestly I'm not sure how to even search for this issue.

2006 Commander Limited with dual climate control, I hopped in the Jeep this morning and had the temp set at 75 for both sides, from last night. It was about 34 this morning, I hit the remote start about 10 min before getting in. While driving down the road I felt a cool breeze on my feet, thinking the jeep hadn't warmed up yet I just hit the heated seats. After about 30 min the air was still cold, so I turned up both controls to max heat and hot it was. I turned it back down to 75 and it stayed warm. If I turned it off and back on it was cold until I put it on max heat and then it works fine. It didn't seem to matter if I had it on defrost, center, floor, or anything in between. I tried both Auto Hi/Low and all the manual fan settings. The only way to heat was to max out the temp and then everything worked fine. I'm not sure if this is a blend door issue or a Thermostat issue, I don't think it is as I would think it would be an all or nothing sort of thing. I am leaning to an issue with my controller.

Any thoughts?

Tact is for people who arenīt witty enough to be sarcastic.
cgriff54 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-06-2012, 02:30 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
My guess is the same as yours




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome