Jeep Not Starting, Remote Start Not working - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-19-2012, 07:23 AM Thread Starter
Junior Member
Points: 1,982, Level: 26 Points: 1,982, Level: 26 Points: 1,982, Level: 26
Level up: 82% Level up: 82% Level up: 82%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 10
Jeep Not Starting, Remote Start Not working

Hello, my wife's 07 Limited is not starting periodically, and the remote start is not working and has never worked(if it even has it)
It has 75000 miles on it, its an 07 Limited, Hemi, 2x4, NEW battery with less than 300 miles on it.
It has the best I can tell Remote Start from the factory, the key fob has the button for it, we only recieved one set of keys from the dealer, we've owned it about 5 months, I just never really tried the remote start until now that this starting issue has appeared. I'm not 100% sure it even has remote start, but like I said the key fob has the button, and the fuse box has a fuse in the remote start spot, but if you lock and hit remote start twice, no horn or lights blink, and it surely doesnt start.


Now, the starting issue with the key, it only seems to do this when its cooler out, BUT i'm in florida so its not really that cold. Unlock to get in, put key in ignition and nothing but a click. Lock and unlock cycle the key, turn key, click. If you wait a few minutes it will start fine. I'm at a roadblock, I thought about checking the starter but wanted to get you guys input before I go messing with something and wasting my time. I am mechanically inclined to an extent so I don't mind getting dirty to fix something, just hoping for some pointers on where to start looking. This is my Wife's car and it carries her and my kids around everywhere so I HAVE to get it fixed asap, I can't risk my family getting stranded somewhere. Thankd for the help everybody.
07Limited is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-19-2012, 12:19 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
I would recommend taking the battery terminals off the battery and cleaning them up really good and make sure they are getting a good contact with the battery. Check the harness going to the starter as this has been a big issue lately for other members. Make sure it is getting good contact, wiggle it around or clean it up some.

When it doesnt start, have you tried jumping it off another vehicle? If so does it start? If it does start fine and you just replaced the battery, maybe the alternator isnt charging the battery properly.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #3 of 3 (permalink) Old 12-20-2012, 09:49 AM Thread Starter
Junior Member
Points: 1,982, Level: 26 Points: 1,982, Level: 26 Points: 1,982, Level: 26
Level up: 82% Level up: 82% Level up: 82%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 10
Haven't tried jumping it, but when the new battery was put in, I had Advance check the Alternator at that time. I'll check on the starter connections as I'm hearing that those could be a problem. Any ideas on the remote start issue? Like I said the key fob has the button for remote start, and the fuse panel has a fuse in the remote start slot, however when trying to remote start the jeep by the lock, remote start button twice method, it doesn't blink the lights or attempt to start or anything, it just honks once to let you know it locked.
07Limited is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome