"Service 4WD System" FIX - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-07-2014, 05:21 PM Thread Starter
Member
Points: 3,216, Level: 35 Points: 3,216, Level: 35 Points: 3,216, Level: 35
Level up: 11% Level up: 11% Level up: 11%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Location: Little Hocking, Ohio
Posts: 31
Thumbs up "Service 4WD System" FIX

I don't have a lot of time to type before heading out to work. You'll have to research some of this your self. On this forum I found someone who had posted a link to a Facebook page for Jeeps. I went to the page and posted a comment about how I totally expected this post to be taken down but I was not happy with my Commander and the safety recall...yada, yada, yada "service 4WD system" yada, yada, yada no 4wd low. Within 2 days a lady commented back to me wanting to know my contact info and VIN of the Commander. I sent the info to her and within a couple of days a man from Chrysler called me and gave me his info and asked that I schedule the jeep with a dealer and have them redo the safety recall and then email him back with where I was taking it and when the appointment was. He said that he would talk to the service manager and then a Chrysler tech would be on the phone with the dealer tech when the recall was done to assure that it was done right. He also said that if the actuator motor that engages the "LO" was bad that they would replace it under warranty also. Took the Commander to the dealer today, wiped out all the codes, redid the recall and lo and behold the transfer would not go into "LO". They checked the wiring harness and there was a signal to the actuator but it was not working. Actuator motor on order with a 2 day delivery projection. Gotta run but I hope this helps some of you with this "service 4WD system" problem. God bless All Y'all.
FiremanJim is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-25-2014, 09:58 AM Thread Starter
Member
Points: 3,216, Level: 35 Points: 3,216, Level: 35 Points: 3,216, Level: 35
Level up: 11% Level up: 11% Level up: 11%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Location: Little Hocking, Ohio
Posts: 31
Exclamation "Service 4wd System" update

The dealer replaced the actuator motor and after a couple of weeks all is good in the Commander "lo" world. I mentioned that they replaced the actuator motor under warrenty, my Commander has 145,000 miles on her. Hope this helps someone!
FiremanJim is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome