Horn Randomly Keeps Going Off - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 04-27-2014, 11:24 AM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Horn Randomly Keeps Going Off

I bought my 2007 limited commander Thursday. Since then, i've noticed 2 different times where the commander was parked in the driveway and the horn will randomly start sounding over and over as if someone hit the panic button. Has anyone else experienced this? I posted another message a few days ago asking about a remote that came with the car, which turned out to be some sort of lo-jack device. But i was under the impression that the lo-jack device was only to monitor the vehicles location. I wouldn't think it would have anything to do with the horn sounding all on its own.

I dont think the commander has any other sort of alarm system, because after its locked, i can rock the vehicle, kick the tires and reach inside the window without sounding off any kind of alarm
music_man185 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 04-27-2014, 07:52 PM
Senior Member
Points: 9,018, Level: 63 Points: 9,018, Level: 63 Points: 9,018, Level: 63
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
D-niceCommander's Avatar
 
Join Date: Aug 2009
Location: Boston
Posts: 691
Are the doors unlocking when the horn sounds? Or are they trying to lock again? Maybe your remote is sticking. What does the other remote look like? Does it have a single button? When I got my Commander it had a second remote that ended up being a remote starter. If it only has one button try pushing it for 2 seconds release for 2 and push it again for 2 seconds. The lights will flash and it will start if it's a starter.
I've never heard of a lojack with a remote.

2006 Jeep Commander, 5.7 Hemi, OME 2" HD Lift,Robby spacers,New and improved Jeepin by AL UCA,265/70/17 Fierce Attitude on XD Spy 17x8 with +18 offset,Magnaflow Cat Back,4xGaurd Matrix w/hoop,Mopar Chrome side steps, Chrome door handles,Chrome Fuel door,Chrome Jeep bug deflector,AVS window vents,Home made roof lightbar, 2009 Mygig with lockpick,Backup camera.
D-niceCommander is offline  
post #3 of 19 (permalink) Old 04-27-2014, 09:49 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Quote:
Originally Posted by D-niceCommander View Post
Are the doors unlocking when the horn sounds? Or are they trying to lock again? Maybe your remote is sticking. What does the other remote look like? Does it have a single button? When I got my Commander it had a second remote that ended up being a remote starter. If it only has one button try pushing it for 2 seconds release for 2 and push it again for 2 seconds. The lights will flash and it will start if it's a starter.
I've never heard of a lojack with a remote.
the doors aren't trying to lock or unlock when it happens. when it happened this morning, the commander had actually been parked in the driveway all night and hadn't been touched in hours. the first time, it happened in the middle of the night after I went to bed. the other remotes actually dont have any buttons. there isn't even any writing on them other than the fcc number, which is how I identified it was some sort of lo-jack transmitter.
music_man185 is offline  
 
post #4 of 19 (permalink) Old 04-27-2014, 11:48 PM
Super Moderator
Points: 59,435, Level: 100 Points: 59,435, Level: 100 Points: 59,435, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 27% Activity: 27% Activity: 27%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,886
Your alarm is going off. The next time it happens look at the instrument cluster and see if you have a notification that a door is open or that the liftgate is ajar. You may have a short in a door lock or the liftgate lock. I had the same thing happen to me and it was the liftgate. See this thread---> https://www.jeepcommander.com/forums/showthread.php?t=5492&highlight=ajar&page=3 and this TSB--- > http://www.xkjeeps.com/TSB/tsb_xk_0802207.pdf

.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 04-27-2014 at 11:54 PM.
jeep5253 is online now  
post #5 of 19 (permalink) Old 04-28-2014, 09:44 AM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Ok. Thanks for the help. I'll be sure to look at the dash next time. It is extremely annoying. It did it again a 4:00 this morning.
music_man185 is offline  
post #6 of 19 (permalink) Old 04-28-2014, 08:21 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
what exactly does the alarm protect? i have the blinking red light in the dash that the owners manual suggests is the alarm. but i tried again this evening to get it to go off and couldn't. i kicked the tires, tried opening the door, and rocked the jeep back and forth. nothing.
music_man185 is offline  
post #7 of 19 (permalink) Old 04-28-2014, 09:03 PM
Senior Member
Points: 16,279, Level: 81 Points: 16,279, Level: 81 Points: 16,279, Level: 81
Level up: 86% Level up: 86% Level up: 86%
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,476
If the alarm is set, and you open the door with the key, instead of the fob, the horn should sound.
Creek is online now  
post #8 of 19 (permalink) Old 05-04-2014, 12:05 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Does the alarm have to be going off to see if the dash says the lift gate is open? By the time the alarm starts going off and I get outside to look, it has already stopped and the dash doesn't say anything.
music_man185 is offline  
post #9 of 19 (permalink) Old 05-10-2014, 11:24 AM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Just called the dealership to get a price on fixing the lift gate problem. I told them the TSB number and told them I thought I was experiencing this because my alarm continues to randomly go off on its own. He said that's not what I'm experiencing, because the TSB doesn't state anything about the alarm. He said I would have to bring it in, and the alarm would have to go off for them to know what it is. This would almost be impossible since it is completely random. Does anybody have any suggestions? I've read of a few people just disconnecting the lift gate sensor all together.
music_man185 is offline  
post #10 of 19 (permalink) Old 05-10-2014, 05:37 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Yeah screw taking it to the dealer!




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome