ESP Stuck On? Scary Situation. - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-29-2007, 09:58 AM Thread Starter
Points: 1,277, Level: 19 Points: 1,277, Level: 19 Points: 1,277, Level: 19
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2007
Posts: 18
ESP Stuck On? Scary Situation.

I had my first negative experience with my 06 Commander (4.7/QTII) over the weekend. While driving around town at approx. 30 miles per hour the stability control and anti-lock brakes started to over-react preventing normal driving and acceleration. The system activated for about 10 seconds. The engine did not turn off. Fortunately, it stopped and hasn't happened since. My dash is not showing any error lights.

Anyone else experience a similar problem and if so, did your dealer fix it?

Thanks for your feedback.
micommander is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-29-2007, 10:49 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Check to make sure you aren't effected by any of the brake system recalls: http://www.jeep.com/en/owners/

Last edited by rubicontrail.net; 10-29-2007 at 10:52 AM.
rubicontrail.net is offline  
post #3 of 6 (permalink) Old 10-29-2007, 11:35 AM
Senior Member
Points: 4,209, Level: 41 Points: 4,209, Level: 41 Points: 4,209, Level: 41
Level up: 30% Level up: 30% Level up: 30%
Activity: 0% Activity: 0% Activity: 0%
 
Jeeper64's Avatar
 
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 717
Quote:
Originally Posted by micommander
I had my first negative experience with my 06 Commander (4.7/QTII) over the weekend. While driving around town at approx. 30 miles per hour the stability control and anti-lock brakes started to over-react preventing normal driving and acceleration. The system activated for about 10 seconds. The engine did not turn off. Fortunately, it stopped and hasn't happened since. My dash is not showing any error lights.

Anyone else experience a similar problem and if so, did your dealer fix it?

Thanks for your feedback.
There was a TSB regarding premature ESP engagement for the 3.7. I'm not sure if it affected any of the other engines
Jeeper64 is offline  
 
post #4 of 6 (permalink) Old 10-29-2007, 11:54 AM
Points: 5,487, Level: 47 Points: 5,487, Level: 47 Points: 5,487, Level: 47
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2007
Posts: 1,562
Were you making a sharp turn when this happened? Was it really pre-mature, or just not when you would have thought it would kick in?
RedCommander is offline  
post #5 of 6 (permalink) Old 10-29-2007, 12:02 PM Thread Starter
Points: 1,277, Level: 19 Points: 1,277, Level: 19 Points: 1,277, Level: 19
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2007
Posts: 18
I was not taking a sharp or tight turn at the time. It was definately a problem. I could not accelerate for a least 10 seconds. I am taking it in on Tuesday to have it inspected and to have them repair the latest module recall posted on 10/24.
micommander is offline  
post #6 of 6 (permalink) Old 10-29-2007, 01:11 PM
Points: 5,487, Level: 47 Points: 5,487, Level: 47 Points: 5,487, Level: 47
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2007
Posts: 1,562
Yeah, I'd definitely take it in. The reason I had asked, is that many people seem to have the roll mitigation kick in right after they get the jeep and think that it's cutting off in corners in the like, and the reality is they're driving it through corners like they did their old Corvettes, causing ESP to kick in as it is supposed to.
RedCommander is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome