Rear end clunking - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-02-2014, 02:36 PM Thread Starter
Junior Member
Points: 2,727, Level: 31 Points: 2,727, Level: 31 Points: 2,727, Level: 31
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Sweden
Own a Commander?: Yes
Model year: 2009
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 90000
Posts: 23
Rear end clunking

I have a rear end clunking noise that happens mostly when going low speed over bumps. It almost sounds metallic. I tried to feel all the links and joints, etc. by the rear end but could not notice anything loose.

You guys already helped me out with my front end clunking in another thread, so I thought you might have some ideas on what to look at first. The jeep has around 60k miles on it.

Any ideas are appreciated.
commanderSwede is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-02-2014, 04:28 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Sway bar end links?




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #3 of 9 (permalink) Old 06-02-2014, 08:00 PM
Senior Member
Points: 7,833, Level: 59 Points: 7,833, Level: 59 Points: 7,833, Level: 59
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
rhobll's Avatar
 
Join Date: Feb 2011
Location: pittsburgh pa
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 125K
Posts: 546
I had them heat shields underneathrot away at their screws and they would make noises over bumps. Follow the aluminum shield above the exhaust. if its rotted away, enscrew the nut and use a quarter inch fender washer to resecure it in place. it works


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 3.7l Silver black and crome Sport W QT1
K&N cai. Aridium 1X plugs. 1.5" Spider Trax...
Tinted windows gone. Got ticketed for 137.50!! Full Synthetic motor oil and many more mods...
rhobll is offline  
 
post #4 of 9 (permalink) Old 06-03-2014, 03:40 AM Thread Starter
Junior Member
Points: 2,727, Level: 31 Points: 2,727, Level: 31 Points: 2,727, Level: 31
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Sweden
Own a Commander?: Yes
Model year: 2009
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 90000
Posts: 23
I actually forgot to mention that I did replace the swaybar links....but problem still exists.

I will check the heat shield.
commanderSwede is offline  
post #5 of 9 (permalink) Old 06-03-2014, 12:28 PM
Senior Member
Points: 4,070, Level: 40 Points: 4,070, Level: 40 Points: 4,070, Level: 40
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Rockland County, NY
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 110000
Posts: 210
This may sound stupid, but i had the same described noise, it ended up that my spare tire had become loose, thus the noise over bumps and even in certain turns. Tightening it up solved the problem.

06 Commander Limited HEMI. k&n drop in with air raid M.I.T . Aeroturbine 3030xl on stock pipe . Superchips tuned 93. Bilstein 5100 front @1.5 and 5100 on rear + ARB HD coils F/R
06hemixk is offline  
post #6 of 9 (permalink) Old 06-07-2014, 11:51 AM Thread Starter
Junior Member
Points: 2,727, Level: 31 Points: 2,727, Level: 31 Points: 2,727, Level: 31
Level up: 85% Level up: 85% Level up: 85%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Sweden
Own a Commander?: Yes
Model year: 2009
Trim Package: Limited
Power-Train: 3.0L CRD
4WD
If 4WD - system: QD-II
Current Mileage: 90000
Posts: 23
I checked both the heat shield and the spare tire. Both seem rock solid.

Any other ideas?
commanderSwede is offline  
post #7 of 9 (permalink) Old 06-09-2014, 08:43 PM
Senior Member
Points: 7,833, Level: 59 Points: 7,833, Level: 59 Points: 7,833, Level: 59
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
rhobll's Avatar
 
Join Date: Feb 2011
Location: pittsburgh pa
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 125K
Posts: 546
could the exhaust pipe be loose and hitting something?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 3.7l Silver black and crome Sport W QT1
K&N cai. Aridium 1X plugs. 1.5" Spider Trax...
Tinted windows gone. Got ticketed for 137.50!! Full Synthetic motor oil and many more mods...
rhobll is offline  
post #8 of 9 (permalink) Old 06-10-2014, 06:10 AM
Senior Member
Points: 12,698, Level: 73 Points: 12,698, Level: 73 Points: 12,698, Level: 73
Level up: 62% Level up: 62% Level up: 62%
Activity: 0% Activity: 0% Activity: 0%
 
indymtb's Avatar
 
Join Date: May 2010
Location: Fishers, IN
Posts: 362
1) There are several welded brackets - maybe one has cut loose.
2) Could it be your jack at the back of the jeep?
3) Are your shocks bolted securely?

IndyMTB
---------------------------------
2010 Jeep Commander Limited/QDII,RC 2" Lift 255/70/17 Goodyear Wrangler Adventure AT
JBA UCAs, Bilstein front, Sensa-Trac F-150 rear
indymtb is offline  
post #9 of 9 (permalink) Old 06-10-2014, 07:05 AM
Senior Member
Points: 16,293, Level: 81 Points: 16,293, Level: 81 Points: 16,293, Level: 81
Level up: 89% Level up: 89% Level up: 89%
Activity: 0% Activity: 0% Activity: 0%
 
lekmedm's Avatar
 
Join Date: Mar 2008
Location: Annandale, NJ
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 232,700
Posts: 953
Garage
Are you lifted? I have a clunk in the left rear that I suspect may be related to my Superlift. I already found one bolt that was a bit loose and tightening it helped some of the clunking. My swaybar end links are a year old, but I'll pull them just to test anyway.

2007 Jeep Commander Overland - Steel Blue
5.7L Hemi + QDII
4" SuperLift
Rusty's adjustable rear UCAs
Caroline Driveline front drive shaft
285/70/17 Cooper Discoverer ST Maxx
Activated: DRLs + Tilting Mirrors
Autolite Iridiums
Cobra LX 29 LE CB with Firestik antenna
Rear fog lights
Mopar Grille Guard with Rugged Ridge HID driving lights
Sylvania Silverstars Ultra hi/low


"4 wheel drive does not mean 4 wheel stop!" -Lee Goldberg, WABC TV weatherman
lekmedm is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome