jeep commander grinding noise - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-15-2014, 02:16 AM Thread Starter
Junior Member
Points: 729, Level: 14 Points: 729, Level: 14 Points: 729, Level: 14
Level up: 29% Level up: 29% Level up: 29%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Posts: 6
jeep commander grinding noise

Hello
I have a 2007 commander that I have a question about. I decided to take it out today to a rock quarry after I got some new tires on it to see how much better it would preform off road. Needless to say it did great, until I went through a rather large puddle. When I went through the puddle the car seemed to be fine, it didn't hit anything or bottom out or anything. As I was driving away it started making a very loud grinding noise. At first I just thought it was a rock caught up in something so I took it and sprayed everything off to try and knock whatever got caught loose. I also pulled the front wheels off and did not see anything that was stuck or that would be causing the grinding and it is still grinding. It doesn't grind when I turn the wheels, only when it is moving. Are there any ideas what could be causing it to grind horribly?

Any input would be much appreciated
Thanks!
ajboyce9 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-15-2014, 04:42 AM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Maybe you have a rock stuck between the dust shield and brake rotor.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #3 of 5 (permalink) Old 06-15-2014, 11:42 AM
Super Moderator
Points: 59,473, Level: 100 Points: 59,473, Level: 100 Points: 59,473, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 77% Activity: 77% Activity: 77%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,897
Do you have any warning lights on in the gauge cluster ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
 
post #4 of 5 (permalink) Old 06-15-2014, 12:16 PM Thread Starter
Junior Member
Points: 729, Level: 14 Points: 729, Level: 14 Points: 729, Level: 14
Level up: 29% Level up: 29% Level up: 29%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Posts: 6
That's what I was thinking at first too. I pulled the wheels off and there is nothing in between the rotors and dust shields. It is weird because sometimes it grinds in drive, and sometimes in reverse but not in both at the same time. Could it possibly be something with the front differential or driveline?
ajboyce9 is offline  
post #5 of 5 (permalink) Old 06-15-2014, 01:23 PM Thread Starter
Junior Member
Points: 729, Level: 14 Points: 729, Level: 14 Points: 729, Level: 14
Level up: 29% Level up: 29% Level up: 29%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Posts: 6
Quote:
Originally Posted by jeep5253 View Post
Do you have any warning lights on in the gauge cluster ?
Nope. No warning lights came on when I went through the puddle and nothing has come on since
ajboyce9 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome