tire pressure sensor takes a vacation? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-15-2007, 11:36 AM Thread Starter
Senior Member
Points: 10,780, Level: 68 Points: 10,780, Level: 68 Points: 10,780, Level: 68
Level up: 83% Level up: 83% Level up: 83%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Location: Ventura, CA
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 1233456
Posts: 283
tire pressure sensor takes a vacation?

While on a long trip yesterday in my 07 (1,800 miles), the TP warning light came on and a message in the window about "check tire pressure reporting system". I switched to the TP view and the left rear was no longer reporting. As I was zooming over the grapevine on I5 at the time, I couldn't stop right then. Within 3 to 5 miles, it started reporting again. The rest of the 700 mile trip was uneventful.

Anybody ever have this happen? I thought it was interesting in that the system knew the sensor was wrong, not the tire pressure. It was only about 35 degrees outside at the time, the worst cold the Jeep has ever been in.
sespe commander is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-15-2007, 11:40 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
It could be a problem with the sensor or the receiver. It also could be that the (non servicable) battery in that sensor is weak. Or it could be there was some sort of interference in the area in the 315MHz frequency range.
rubicontrail.net is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome