Electrical issues code U1101 - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-17-2014, 08:20 PM Thread Starter
Junior Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Level up: 35% Level up: 35% Level up: 35%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2014
Posts: 3
Electrical issues code U1101

In need of help... My 07 commander has been in and out of garage for the last few months with one problem after another! First it was throttle position sensor, then the cam sensor. Few weeks later wouldn't start thought it was starter but starter was fine just had a loose wire. Hoped it would fix the problem of tach and speedometer jumping and the blinker acting crazy but it didn't fix that issue the code was U1101- loss of communication with PTS display unit It was only code we got. Would this have anything to do with my tach and sped?
kris77 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-18-2014, 08:09 AM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
Did you get this DTC by doing the key dance and reading it in the EVIC? Or with a cheap Scanner? OR using a very expensive scanner that can read all or almost all codes and modules and you didn't have anymore DTC's?

What is the PTS display unit?

Have you checked for blown fuses? And do you have any equipment that has lost power and doesn't work, no lights on the Dash warning of a system failure?

Lost Communications on the CAN network usually means something that normally talked on the CAN network has stopped talking, like it is no longer on or it has failed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mongo is offline  
post #3 of 7 (permalink) Old 09-18-2014, 08:47 PM Thread Starter
Junior Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Level up: 35% Level up: 35% Level up: 35%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2014
Posts: 3
Yes we had athe DTC done on a exentensive DTC module scanner and that was the only code. No other system failure on dash indicated just jumping of tach and speedometer and blinkers. Today I drove it and it never did it but tomorrow it probably will! PTS display unit is the park assist which quit working two years ago and never gave me any other problem so never fixed it, the tach and sped jumping started a few weeks ago. Not sure if a bad wire with park assist would cause the dash and blinker issues, would of thought it would of given me problems two years ago when park assist quit working.
kris77 is offline  
 
post #4 of 7 (permalink) Old 09-19-2014, 08:31 AM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
There are threads about the WIN (Wireless Ingition Node) basically the ignition switch for the FOBIK key, that as it starts to go bad it makes the dash lights flicker and other dash instruments as well. That might cause a CAN communication code.

IIRC, it likes $40 for the replacement part, its just a couple of screws and a connector. This module does NOT store the codes for the keys, so replacing it is just plug and play, no need to program keys, configue moduels, etc. Its happen more than once and the posters said a new ignition switch (WIN? Module) fixed the problem. It would be worth reading the thread at least.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mongo is offline  
post #5 of 7 (permalink) Old 09-19-2014, 12:27 PM
Senior Member
Points: 4,939, Level: 44 Points: 4,939, Level: 44 Points: 4,939, Level: 44
Level up: 95% Level up: 95% Level up: 95%
Activity: 0% Activity: 0% Activity: 0%
 
XJ99's Avatar
 
Join Date: Sep 2012
Location: Raleigh, NC
Own a Commander?: No
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Posts: 185
Mongo, is this the part that gets replaced
with the recall?

2006 XK, 4.7, QT2, Limited, Loaded, Stock, the family truckster. (Sold)

1999 XJ, 4.0, AW4, 4x4, 3" OME lift, 31" Destination M/T's, Quick discos, SYE hack and tap. (sold)

2014 MK (Patriot) Stock, 4wd Freedom Drive 1, 2.4L, 6-Speed auto, the gas getter. (Sold)

2018 - Latitude Plus - 2.4 - AD1 - 8.4A Nav 3C

2019 - Trailhawk - V6 - 8.4 Nav 4C - Cold Package -
Lifetime Maxcare on Both!

When we do right, no one remembers. When we do wrong, no one forgets.
XJ99 is offline  
post #6 of 7 (permalink) Old 09-19-2014, 01:11 PM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
I "believe" it is, but I haven't gotten a recall notice yet. The thread on the Recall seems to indicate that this is the part to be replaced. The recall is for accidentally bumping the ignition key with a knee can cause the ignition to turn off, which this part would be the one to replace if there was an improved version that would be harder to accidentally turn the ignition key to off.

Remember, if a part has a "flaw" or "design defect" it should be recalled. Some parts wear out, and some wear out earlier than they should, that does NOT mean they have a defect or flaw. So what I'm saying is:

If your Commander is part of the recall, then yes you'd get a new ignition switch to fix the flaw/design defect of it being too easy to bump the key into the off position. The fact it is also replacing a possible failing part is just lucky for you.

If your Commander is NOT part of the recall, then it means your ignition switch is NOT one of the lot they considered "defective" or "flawed", so going into the dealer and telling them a CAN communication problem is being caused by the ignition switch starting to fail, you want a new one installed as part of the recall. They are going to tell you they will NOT replace it under the recall, its NOT flawed, its failed like other parts on your Jeep will.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Mongo; 09-19-2014 at 01:16 PM.
Mongo is offline  
post #7 of 7 (permalink) Old 09-20-2014, 11:14 AM Thread Starter
Junior Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Level up: 35% Level up: 35% Level up: 35%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2014
Posts: 3
Just received my recall notice today so I will start there and see if the ignition switch fixes the problem!
kris77 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome