Are these problems normal? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 01-07-2008, 08:24 AM Thread Starter
Junior Member
Points: 1,183, Level: 18 Points: 1,183, Level: 18 Points: 1,183, Level: 18
Level up: 83% Level up: 83% Level up: 83%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2007
Posts: 20
Are these problems normal?

We're having some issues with the commander and are taking it to the dealership later this week. Am I the only one with this many problems?
1. Engine has a hard time starting when warm. Sometimes the engine has to turn over for over 10 seconds before starting. When cooled down for a few hours the engine starts after a couple of turns like it is supposed to but 90% of the time when warm it takes extended cranking time to start.
Sometimes the engine will start a little, try to die and then it starts cranking some more until it starts. It has been doing this for 5 months and we're concerned it is going to wear out the starter motor.
2. The Front passenger door speaker rattles really bad if you turn the volume up past 9 or 10 on the radio. I believe the speaker is either loose or it has gone bad.
3. The Tire pressure monitoring system has something wrong with it. Every 10 minutes the dash chimes and the tire pressure light flashes on and off for 10 minutes. Per the owners manual, if it does this there is a system fault. It has been doing this for 2 weeks.
4. The Front Driver side window often fails to roll up. It will roll down fine but when trying to roll it back up sometimes it rolls up half way and then rolls back down.
Wenied is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 01-07-2008, 08:50 AM
Points: 640, Level: 12 Points: 640, Level: 12 Points: 640, Level: 12
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2007
Posts: 27
I've had my Jeep for about 3 weeks and have been experiencing the problem you detailed in #4, in that the driver side window seems to catch half-way up.. It's very annoying, but I've not had it looked at by the dealer. Let me know what they find.

Brent
LBCBJ is offline  
post #3 of 19 (permalink) Old 01-07-2008, 08:55 AM
Senior Member
Points: 10,142, Level: 67 Points: 10,142, Level: 67 Points: 10,142, Level: 67
Level up: 23% Level up: 23% Level up: 23%
Activity: 0% Activity: 0% Activity: 0%
 
Fohn_Jargo's Avatar
 
Join Date: Apr 2007
Location: Bella Vista, AR
Posts: 1,418
I can speak on number four. There is most likely a bad regulator in the door that controls the window auto up feature.

I had the problem with the passenger front and when I took it to the dealer they replaced both sides, passenger and driver, even though I was not having issues with the driver side.

The regulator was redesigned is the reason the dealer said they did it.

I think they were just treating me real good.
Fohn_Jargo is offline  
 
post #4 of 19 (permalink) Old 01-07-2008, 09:48 AM
Senior Member
Points: 11,274, Level: 70 Points: 11,274, Level: 70 Points: 11,274, Level: 70
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
XKJeep06's Avatar
 
Join Date: Nov 2007
Location: Houston, TX
Posts: 452
To follow-up on your list:
1.) The 'extended-startup' only occurs on cold starts though. Has probably happened to me like five times over a year already. Would be hard to duplicate at the dealer.
2.) Thus far the left rear speaker/door does that; I'll bring it in some time later when I have other issues to have work on.
3.) Never had that before; I take it you probably have the sport model?
4.) At least it's your driver's door; I've had both front window regulators replaced; it's a common problem that they have a TSB out for. Get'em replaced! It was kinda funny the first few times... but after a while, it's annoying.
XKJeep06 is offline  
post #5 of 19 (permalink) Old 01-07-2008, 10:42 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Quote:
Originally Posted by XKJeep06
To follow-up on your list:
1.) The 'extended-startup' only occurs on cold starts though. Has probably happened to me like five times over a year already. Would be hard to duplicate at the dealer.
Battery... I just dumped the battery in my Cherokee because it was doing the same thing. It was a Mopar battery that was only 11 months old. I got a Optima Red Top and the problem was gone.
rubicontrail.net is offline  
post #6 of 19 (permalink) Old 01-07-2008, 12:09 PM
Senior Member
Points: 11,210, Level: 69 Points: 11,210, Level: 69 Points: 11,210, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
CrzCajun's Avatar
 
Join Date: Jan 2007
Location: Northern Virginia
Posts: 2,789
On number two, I thought I had the same problem, but my wife had put some junk in the storage comparment next to the speaker and that is what was making it rattle.
CrzCajun is offline  
post #7 of 19 (permalink) Old 01-07-2008, 12:55 PM Thread Starter
Junior Member
Points: 1,183, Level: 18 Points: 1,183, Level: 18 Points: 1,183, Level: 18
Level up: 83% Level up: 83% Level up: 83%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2007
Posts: 20
I almost forgot another problem...when lightly braking...like at a drive-thru, the brakes squeal!!! The jeep only has 8000 miles on it!

As far at the battery being the starting problem...it cranks over fine,,,just cranks forever before starting...but only when the motor is warm...i can duplicate it any time.
Wenied is offline  
post #8 of 19 (permalink) Old 01-07-2008, 01:10 PM
Senior Member
Points: 1,978, Level: 26 Points: 1,978, Level: 26 Points: 1,978, Level: 26
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2007
Location: Herndon, VA
Posts: 190
Our brakes squeal a little too, but when I did my last rotation, I found my back right rotor had a small groove that I hope can be resurfaced when I need new brakes.
lonestar is offline  
post #9 of 19 (permalink) Old 01-07-2008, 02:08 PM
Points: 5,487, Level: 47 Points: 5,487, Level: 47 Points: 5,487, Level: 47
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2007
Posts: 1,562
Quote:
Originally Posted by Wenied
I almost forgot another problem...when lightly braking...like at a drive-thru, the brakes squeal!!! The jeep only has 8000 miles on it!

As far at the battery being the starting problem...it cranks over fine,,,just cranks forever before starting...but only when the motor is warm...i can duplicate it any time.
Doesn't mean it isn't the battery though. How long have you had it and what year is it?
RedCommander is offline  
post #10 of 19 (permalink) Old 01-08-2008, 09:52 AM
Senior Member
Points: 16,407, Level: 82 Points: 16,407, Level: 82 Points: 16,407, Level: 82
Level up: 12% Level up: 12% Level up: 12%
Activity: 13% Activity: 13% Activity: 13%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,480
For number 4 lower the window then close it and hold the button in up position for 10-15 seconds then lower and hold in down position 10-15 seconds. This my help to reset it. The procedure is outlined in my 06 owner's manual.
Creek is online now  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome