Blown fuses new member - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-10-2008, 12:34 PM Thread Starter
Junior Member
Points: 509, Level: 10 Points: 509, Level: 10 Points: 509, Level: 10
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2008
Posts: 6
Blown fuses new member

Hi everyone. I am new to the site and was glad to find it.
I have a 2006 Commander limited w/hemi and LOVE the vehicle.
I also have a 1990 Grand Wagoneer" Woody". I love it too! I get complements everytime I drive it.
It's nice to see and listen to others for questions and comments on their JEEP.

My Commander blows a 30 amp fuse immediately when plugging in my cell phone or GPS
in the front Power Outlet. I have no problem when using the rear cargo area outlet.
Has any one else had this problem and if so how did you resolve it.
Thanks everyone.
jdc21320
jdc21320 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-10-2008, 12:42 PM
Senior Member
Points: 17,117, Level: 83 Points: 17,117, Level: 83 Points: 17,117, Level: 83
Level up: 54% Level up: 54% Level up: 54%
Activity: 0% Activity: 0% Activity: 0%
 
YB Normyl's Avatar
 
Join Date: Nov 2006
Own a Commander?: No
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 1,504
Welcome to the the site! Sounds like you may have a defective socket or wiring at the socket. Make sure there's no foreign object in the socket that shouldn't be there.
YB Normyl is offline  
post #3 of 5 (permalink) Old 01-10-2008, 11:09 PM Thread Starter
Junior Member
Points: 509, Level: 10 Points: 509, Level: 10 Points: 509, Level: 10
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2008
Posts: 6
thanks ! I will take a look.
jdc21320 is offline  
 
post #4 of 5 (permalink) Old 01-11-2008, 12:44 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Quote:
Originally Posted by jdc21320
thanks ! I will take a look.
Yeah... most likely bad ground.
rubicontrail.net is offline  
post #5 of 5 (permalink) Old 01-23-2008, 11:04 PM Thread Starter
Junior Member
Points: 509, Level: 10 Points: 509, Level: 10 Points: 509, Level: 10
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2008
Posts: 6
Blown fuses for power outlet

Still can't find the problem. Any suggestions ?
jdc21320 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome