Bad sound from the front of the engine.. - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-08-2015, 06:53 PM Thread Starter
Junior Member
Points: 435, Level: 8 Points: 435, Level: 8 Points: 435, Level: 8
Level up: 70% Level up: 70% Level up: 70%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2014
Posts: 4
Bad sound from the front of the engine..

Hello my fellow Jeepers...

I have a bad grinding/rattling/metallic/bearing noise from the front of my Jeep CRD -06.
I've changed the idlers cause they where bad (didnt change the belt cause the dealer was out of them), not much, but enough to make me sure that thats where my problem was, unfortunately the sound didnt go away.
I couldnt find anything else that felt worn, and the sound doesent change when turning the AC on.
I have no waterleaks either.

Now I feel a bit stupid for not starting the engine with the belt off, to make sure the sound goes away, kinda scared that theres something in the engine thats making the noise...

I filmed the noise with my phone, it think it sounds more aggressive/higher in the video than in real life, doesent really sounds the same, do you guys have any ideas of what I will do next?

http://s357.photobucket.com/user/box...tml?sort=3&o=0
cocacola is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-08-2015, 07:28 PM
Senior Member
Points: 1,884, Level: 25 Points: 1,884, Level: 25 Points: 1,884, Level: 25
Level up: 84% Level up: 84% Level up: 84%
Activity: 0% Activity: 0% Activity: 0%
 
Schlotzky's Avatar
 
Join Date: Aug 2014
Location: Auburn, WA
Posts: 180
Could be a lot of things. I had a loose bolt on my flywheel in a different vehicle that made a similar sound. Of course that wasn't coming from the front of the engine.

Get a length of hose and use it as a stethoscope to better identify the exact origin of the noise. Check valve covers, A/C, Alternator, etc.
Schlotzky is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome