new tires now traction control light comes on - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-26-2015, 10:22 PM Thread Starter
Member
Points: 1,707, Level: 24 Points: 1,707, Level: 24 Points: 1,707, Level: 24
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Getty59's Avatar
 
Join Date: Jan 2013
Posts: 31
new tires now traction control light comes on

Bought new tires today 245 65 17. Also had alignment and on way home traction control light came on and jeep started bogging down.when I slowed down it went off and drove fine but it did it again.what could be causing this?
Getty59 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-27-2015, 11:45 AM
Junior Member
Points: 21, Level: 1 Points: 21, Level: 1 Points: 21, Level: 1
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2015
Location: Azilda Ontario Canada
Posts: 3
Check all 4 tires carefully, confirm they are all the same size and brand and type, especially P-metric and LT. and confirm that the tire air pressure is the same. I once got brand new winter tires and all 4 had the same tread pattern but 2 were branded different and they were not the same over all size even though they were the same stock size. brought them back to the shop and had to have them pull the tires off and put them side by side to prove the difference.

worth also checking the date codes on the side, no guarantee that the tires are exactly the same from production year to year.
saafire is offline  
post #3 of 4 (permalink) Old 03-27-2015, 03:01 PM
Moderator
Points: 10,821, Level: 68 Points: 10,821, Level: 68 Points: 10,821, Level: 68
Level up: 93% Level up: 93% Level up: 93%
Activity: 0% Activity: 0% Activity: 0%
 
SAL-XK's Avatar
 
Join Date: Apr 2010
Location: North Carolina
Posts: 1,993
Was this in a straight line? Or while turning?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stop by and like the page

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SAL-XK is offline  
 
post #4 of 4 (permalink) Old 03-28-2015, 01:32 AM
Senior Member
Points: 7,842, Level: 59 Points: 7,842, Level: 59 Points: 7,842, Level: 59
Level up: 46% Level up: 46% Level up: 46%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2009
Location: Denver, CO
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 33000
Posts: 137
Also check to see that the wheel sensor wires are all intact.
If one got disconnected or cut, that might cause this problem. Although it would should also throw a code.
Beemer9 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome