ESP/ABS problems when offroading! - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 66 (permalink) Old 06-20-2008, 08:56 AM Thread Starter
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
ESP/ABS problems when offroading!

Last night a friend and I decided to do a little mudding on the trails in my back yard with the commander and his 4 door JK. He hadnt been on the trails in a few years and since it was like 1am and dark outside he wanted me to lead. Well it had rained the past few days here so of course it was muddy as hell back there. About half way down the trail we hit a huge mud hole and I got the commander burried. For some reason whenever I gave it gas the truck made a weird noise comming from the front end and it wouldnt allow me to spin the tires at all. It seemed like the traction control was kicking in along with the ABS. It was so bad that when i tried to go forward or backwards the tires wouldnt even spin to allow me to try to get unstuck. At the time I had the commander in 4 Low with the ESP and traction control off. The ESP OFF light was illuminated on the dash so i know it was totally off. I ended up having to get pulled out from behind by the JK since i couldnt get the commander to move forward or backwards at all.

Have you guys ever experienced these problems before? It just seems that it is totally pointless to ever off road with the commander again if this is something that is normal. I have owned many 4x4s and never experienced anything like this. I just feel like taking off the trail rated badge now....lol




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
Sponsored Links
Advertisement
 
post #2 of 66 (permalink) Old 06-20-2008, 09:33 AM
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Did you completely disable the ESP system by holding the dash button down for 10 seconds? All 4LO does is disable the traction control, not the ESP system. I always disable the system when offroad, I want to be able to control the truck's movement, not have the computer do it.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
post #3 of 66 (permalink) Old 06-20-2008, 09:49 AM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
It certainly sounds like your wheels were locking in order to try to grab solid ground (which they couldn't find), either the ESP was not 100 % off or your system needs service.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2006 XK, Steel Armadillo Front Bumper w/Warn Powermate winch, Rear Bumper w/tire carrier & Super Sliders, Rhino Rack Roof Rack and Foxwing Awning, KC Lights on Steel Armadillo Light Bar, 4xGuard Rear Differential Cover, Steel Armadillo Plates.
a49erFan is offline  
 
post #4 of 66 (permalink) Old 06-20-2008, 09:50 AM
Senior Member
Points: 3,164, Level: 34 Points: 3,164, Level: 34 Points: 3,164, Level: 34
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Old McDonald's Avatar
 
Join Date: May 2008
Location: Peoria, AZ
Posts: 228
I had a problem where my front-end locked up. You could hear the ABS/ESP "working" Ha! Wheel would barely move, if not at all. kinda scary since I was in a sandy wash and crossing through water. The back wheels worked fine, front wheels digging into the sand stopping me. Couldn't move... Crap!! I put it into 4Low, and powered my way through.
Drove for about ten min with the front making weird noises. Then it went back to normal...?
Took it to Jeep dealer the next day. They replaced a bad "wheel speed sensor". Apparently it wasn't on right and had gotten wet. It was doing its job. Just not the way it was supposed to.
It's been fine for the last couple months. Even going through the water.
Soo.... in closing. Could it be your "wheel speed senors" ?

SOLD: 2006 Jeep Commander
Engine: "2007 4.7L V8"
Tires: 245/70/17 Goodyear MT/R Kevlar
Suspension: OME HD springs and shocks, front and back
Drivetrain: 4x4 QuadraTrack 2 (QT2)
Old McDonald is offline  
post #5 of 66 (permalink) Old 06-20-2008, 09:50 AM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
Quote:
Originally Posted by 07JeepXK
It seemed like the traction control was kicking in along with the ABS.
ABS will not kick in unless you are appling the brakes.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2006 XK, Steel Armadillo Front Bumper w/Warn Powermate winch, Rear Bumper w/tire carrier & Super Sliders, Rhino Rack Roof Rack and Foxwing Awning, KC Lights on Steel Armadillo Light Bar, 4xGuard Rear Differential Cover, Steel Armadillo Plates.
a49erFan is offline  
post #6 of 66 (permalink) Old 06-20-2008, 09:51 AM Thread Starter
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Yes. When you put the vehicle in neutral and engage 4 Low the traction control light comes on. After that I held down the button for approx. 10 seconds and it displayed ESP OFF on the dash. So yes it was definately disabled. I think i remember someone saying that this still doesnt disable the system completely but i wasnt expecting that to happen. The vehicle was totally useless and I couldn't move at all due to this!




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #7 of 66 (permalink) Old 06-20-2008, 10:01 AM
Senior Member
Points: 11,973, Level: 71 Points: 11,973, Level: 71 Points: 11,973, Level: 71
Level up: 81% Level up: 81% Level up: 81%
Activity: 0% Activity: 0% Activity: 0%
 
sciron4x4's Avatar
 
Join Date: Dec 2007
Location: Roanoke, VA
Posts: 1,936
May as well take it on in for service! You have to have it fixed before the camping trip in September. Ha ha.


FORMER Commander Owner, hangin' out for the shenanigans

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for pics and information
sciron4x4 is offline  
post #8 of 66 (permalink) Old 06-20-2008, 10:22 AM
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
the thing i've learned with QT2 is

when in 4 low, turn the ESP off all the way!

if you are going through really deep crap like mud, keep your momentum up, don't slow down. if you think you might get stuck in the mud, hit the gas.

and i'm looking for lockers that fit the rear end,

so far i have learned the the rear center chunk is a Chrysler 8.25" with a modified ring gear for our commander. its a non-clip with 29 spline shafts that have a diameter of ~1.21".

when i have more time i'll do some more digging or call some companies and see if i can find anything to fit the rear end.
Get Lost 4X4 is offline  
post #9 of 66 (permalink) Old 06-20-2008, 12:28 PM Thread Starter
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
It sounds like some of you guys are saying this is normal but some are saying that i need to get the vehicle serviced. If i took in the commander how would i explain to them what is happening. They will probablly do what they always do and say either thats how its supposed to be or they didnt find anything wrong with it.

Just out of curiousity how would a rear locker help if i cant get any of the tires to spin do to this problem? Unless i do what you stated and just haul a** through the mud when offroading.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete

Last edited by 07JeepXK; 06-20-2008 at 12:31 PM.
07JeepXK is offline  
post #10 of 66 (permalink) Old 06-20-2008, 01:12 PM
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
the traction contol is trying to act like a limited slip. but in doing so applies the brakes, and slows you down. it is horrible in snow. you will get stuck! i did. it does not allow the wheels to spin like they should off road.

i think i found a lock right locker that might work. i need to call randy's ring and pinion to check out if it will work in our application. the front and rear differentials are both 8.25" Chrysler center chunks. so if you want there are real lockers for the rear and then there are limited slips for the front. i just need to do some checking.
Get Lost 4X4 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome