Do I Need A New Starter? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-09-2015, 05:03 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Do I Need A New Starter?

I have an 07 limited commander with the 5.7. I've read several posts, and made a few of my own about the jeep not starting. It seemed to be doing the same thing that many others have reported. Jeep would not start at all, but crawling underneath and wiggling the yellow wire would make it start right up. After a month or 2 of this, I had a new end put on the wire. This seemed to fix the issue. It started on the first try for an entire year. Now, I'm experiencing the same issue. Crawling underneath and moving the wire still works, but takes more wiggles than it used to. A mechanic at the local dealership said he's seen this before but only in commanders. He says it needs a new starter and terminal (which is the end on the wire I had replaced, right?). He says for some reason, the starters on the commanders get filled with gunk over time and need to be replaced. Does this sound right? When I first researched this problem, I read of many people who replaced starters, batteries, ignition switches, and alternators and nothing would fix it. Only to find that it was the end on the yellow starter wire. I hate to replace the starter and it not solve the issue, since they quoted me $300. Sorry for the long post.
music_man185 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-09-2015, 07:31 PM
Senior Member
Points: 16,359, Level: 82 Points: 16,359, Level: 82 Points: 16,359, Level: 82
Level up: 2% Level up: 2% Level up: 2%
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,477
Let me tell you my history with my 06 XK. Many others have heard this,but I will do it again. I bought my XK in early 06, it had belonged to the dealer and has 5 k on the meter. In less than a year, it failed to start,and I had it towed to the dealer where it started and as usual they couldn't replicate. To shorten this story, within the next 3 years they put in three starter,when if failed again, my dealer was closed when whoever bought Chrysler sorted out the full time dealers. So it went to a different dealer who wanted to say new stater, but I said there has to be a different reason, they came back with a bad connector in the wiring harness, my choice was clean the connector or replace the harness, I opted to replace the harness and have not had a starting problem since 08 140K on the clock. Just my experience.

Also to me a terminal is something you put a connector onto ie. terminal the starter..... connector on the harness.

Last edited by Creek; 12-09-2015 at 07:35 PM.
Creek is offline  
post #3 of 11 (permalink) Old 12-10-2015, 07:20 AM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Thank you for your post. If you don't mind me asking, how much did it cost you to replace the harness?
music_man185 is offline  
 
post #4 of 11 (permalink) Old 12-10-2015, 12:35 PM
Member
Points: 7,052, Level: 55 Points: 7,052, Level: 55 Points: 7,052, Level: 55
Level up: 51% Level up: 51% Level up: 51%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2010
Location: Ontario Canada
Posts: 30
2007 5.7 Limited. Had the same thing happen and went through a couple of starters to no avail.
Replaced the starter harness for about $120.00 because the female lug that slides on the starter spade is very hard to clean.
Clean the starter spade with a wire brush or emery cloth. Make sure the mechanic loads the lug and spade with dielectric grease. It should look like a glob to seal out crud.
After four years, problem gas not returned.
wallyo is offline  
post #5 of 11 (permalink) Old 12-10-2015, 01:49 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Thanks. I may have them change the harness first and see if that fixes it. When it would act up, were both of you able to get the jeep started by wiggling the yellow wire?

Also, the jeep just turned 100k miles. Would it be a good idea to go ahead and have the starter replaced? Or let it go and see if the harness works?
music_man185 is offline  
post #6 of 11 (permalink) Old 12-10-2015, 04:10 PM
Senior Member
Points: 16,359, Level: 82 Points: 16,359, Level: 82 Points: 16,359, Level: 82
Level up: 2% Level up: 2% Level up: 2%
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,477
Back then no one knew that you needed to wiggle the yel wire. I could sometimes get mine started by just rapidly turning the key off and on. As I remember it was closer to 250-350 to replacethe harness that included the time to figure it out. There was only 75-100 difference between the cost of replacement and cleaning. Hard to say about the starter. As I remember the starter was around 100 plus labor. But it is not an easy change out. Some one had a post on how to do it on here.
Creek is offline  
post #7 of 11 (permalink) Old 12-10-2015, 05:17 PM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
I have had mixed success as well with rapidly turning the key on and off. I will try to call tomorrow and get a price on replacing the harness.
music_man185 is offline  
post #8 of 11 (permalink) Old 12-13-2015, 08:55 AM Thread Starter
Member
Points: 1,918, Level: 26 Points: 1,918, Level: 26 Points: 1,918, Level: 26
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2014
Posts: 87
Called and scheduled an appointment to have the starter wiring harness replaced. He asked if I wanted to replace the starter and I said no, just the harness for now. He asked if I was able to crawl underneath it and move the wire to get it started. So I'm assuming he's seen this before. He said he couldn't give me an exact estimate, but he said he couldn't see it costing more than $175.
music_man185 is offline  
post #9 of 11 (permalink) Old 12-13-2015, 09:41 AM
quickster2
Guest
 
Posts: n/a
My no start condition recently ended up being a direct short within the starter. All movement of wires beforehand was to no avail. I had the shop verify all connections for corrosion and otherwise. He said they all looked like new. He & I assumed someone previously had "been" in the wiring. I just bought the Jeep a couple of months ago so I don't have that history. 98K miles 2008 Hemi Limited. No problems for the last month. I should mention my condition was blowing the 40A fuse anytime I tried to start it.
post #10 of 11 (permalink) Old 02-10-2016, 11:39 AM
Senior Member
Points: 5,042, Level: 45 Points: 5,042, Level: 45 Points: 5,042, Level: 45
Level up: 46% Level up: 46% Level up: 46%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2014
Location: NorthAmerica
Own a Commander?: Yes
Model year: 2008
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 150000
Posts: 224
Quote:
Originally Posted by music_man185 View Post
Called and scheduled an appointment to have the starter wiring harness replaced. He asked if I wanted to replace the starter and I said no, just the harness for now. He asked if I was able to crawl underneath it and move the wire to get it started. So I'm assuming he's seen this before. He said he couldn't give me an exact estimate, but he said he couldn't see it costing more than $175.
So what happened, you get this fixed??

08, Commander, Overland, 5.7L HEMI, QD-II, Stock.
vjsimone is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome