Help. What is this random fuse - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 12-27-2016, 03:24 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
Help. What is this random fuse

Hello everyone was just looking around the engine bay on my 06 commander 3.7. And I seen a random fuse holder connected from the positive to negative battery cable and runs back behind the motor. There is no fuse is in. It reads PA66 FUSE. Can anyone help me out here and tell me what it is. I'm having no issues just don't know what it is or for
Thanks!

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-27-2016, 05:18 PM
Senior Member
Points: 33,584, Level: 100 Points: 33,584, Level: 100 Points: 33,584, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 17% Activity: 17% Activity: 17%
 
rblapham's Avatar
 
Join Date: May 2009
Location: Cleveland TN
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 106,000
Posts: 627
Garage
I did a search of the Service manual for PA66 and didn't find anything. Might be an aftermarket thing.

06 Commander Limited Hemi - QDII,
Past -89 Comanche, 98 Grand Cherokee (2WD), 2000 Cherokee, 05 Grand Cherokee Limited 4.7
Had to replace the brakes - they opened more gas stations in town
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rblapham is offline  
post #3 of 15 (permalink) Old 12-27-2016, 05:21 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
Humm it's weird I popped open the cap and there wasn't a fuse. It definitely looks factory or OEM with having the cable protection in it. I guess I'll do some more research

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
 
post #4 of 15 (permalink) Old 12-27-2016, 06:00 PM
Senior Member
Points: 59,678, Level: 100 Points: 59,678, Level: 100 Points: 59,678, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 44% Activity: 44% Activity: 44%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,912
Quote:
Originally Posted by 2629thompson View Post
Hello everyone was just looking around the engine bay on my 06 commander 3.7. And I seen a random fuse holder connected from the positive to negative battery cable and runs back behind the motor. There is no fuse is in. It reads PA66 FUSE. Can anyone help me out here and tell me what it is. I'm having no issues just don't know what it is or for
Thanks!

Sent from my LG-D800 using Tapatalk
Can you post a pic of it?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #5 of 15 (permalink) Old 12-27-2016, 06:58 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
Yeah here it is. There is a white wire to the negative and a red to the positive and then runs behind the motor

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
post #6 of 15 (permalink) Old 12-27-2016, 07:03 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
it's not letting me for some reason. Gonna try another way

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
post #7 of 15 (permalink) Old 12-27-2016, 07:08 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
Quote:
Originally Posted by jeep5253 View Post
Can you post a pic of it?
Sent in PM

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
post #8 of 15 (permalink) Old 12-27-2016, 07:12 PM
Senior Member
Points: 59,678, Level: 100 Points: 59,678, Level: 100 Points: 59,678, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 44% Activity: 44% Activity: 44%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,912
Quote:
Originally Posted by 2629thompson View Post
Sent in PM

Sent from my LG-D800 using Tapatalk
I was thinking if you posted a pic of it's location in the engine bay someone might be able to help you out. Sorry, but I haven't got a clue.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #9 of 15 (permalink) Old 12-27-2016, 07:15 PM Thread Starter
Junior Member
Points: 791, Level: 14 Points: 791, Level: 14 Points: 791, Level: 14
Level up: 91% Level up: 91% Level up: 91%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Posts: 29
Ok thanks. It was just dangling near the driver side fender under the hood. It looked like it was secured to the fender at some point but can't really tell where

Sent from my LG-D800 using Tapatalk
2629thompson is offline  
post #10 of 15 (permalink) Old 12-27-2016, 09:19 PM
Super Moderator
Points: 24,758, Level: 95 Points: 24,758, Level: 95 Points: 24,758, Level: 95
Level up: 41% Level up: 41% Level up: 41%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,683
Garage
Quote:
Originally Posted by 2629thompson View Post
Ok thanks. It was just dangling near the driver side fender under the hood. It looked like it was secured to the fender at some point but can't really tell where

Sent from my LG-D800 using Tapatalk
A random educated guess would be it's the fuse for your trailer light wiring harness.

If it is, your trailer lights won't work until you put a fuse in it - a lot of people remove the fuse when they are not actually towing a trailer.

You do have a trailer hitch correct?

If so, that's most likely what it is.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-27-2016 at 09:51 PM.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome