What is this? - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-10-2017, 04:16 PM Thread Starter
Member
Points: 796, Level: 14 Points: 796, Level: 14 Points: 796, Level: 14
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Arkansas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 112000
Posts: 99
What is this?

Pulled panel down under the steering wheel to gain access to repair HVAC actuator and I found this floating around loose. The yellow part is spring loaded and it slides in/out of the black piece. This is some type of cable connection and the black piece has a clip on it like it should be attached to something. It is at the end of a stiff cable in a sleeve. Appears it should push or pull something open or closed. I could not find any obvious spot that it could be connected to.

PaulD is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-10-2017, 04:48 PM
Super Moderator
Points: 59,263, Level: 100 Points: 59,263, Level: 100 Points: 59,263, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,875
I just went out and looked at mine and I don't see anything like what is in your photo.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 09-10-2017 at 05:49 PM.
jeep5253 is online now  
post #3 of 12 (permalink) Old 09-10-2017, 05:06 PM Thread Starter
Member
Points: 796, Level: 14 Points: 796, Level: 14 Points: 796, Level: 14
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Arkansas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 112000
Posts: 99
The other end of the cable disappears behind the HVAC system behind center console. So far, I have not discovered anything not working as expected. My gut feeling is that it connects to some door in HVAC.
PaulD is offline  
 
post #4 of 12 (permalink) Old 09-10-2017, 05:47 PM
Super Moderator
Points: 23,235, Level: 93 Points: 23,235, Level: 93 Points: 23,235, Level: 93
Level up: 89% Level up: 89% Level up: 89%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,320
Garage
Quote:
Originally Posted by PaulD View Post
The other end of the cable disappears behind the HVAC system behind center console. So far, I have not discovered anything not working as expected. My gut feeling is that it connects to some door in HVAC.
Did you post a picture or something in your original post?

I don't see anything there.

It would be helpful to see exactly what you are talking about.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #5 of 12 (permalink) Old 09-10-2017, 06:52 PM Thread Starter
Member
Points: 796, Level: 14 Points: 796, Level: 14 Points: 796, Level: 14
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Arkansas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 112000
Posts: 99
Picture was posted. I see it just fine.

06 Limited, 5.7L, 4x4, Light Khaki
89 Grand Wagoneer - everything works
PaulD is offline  
post #6 of 12 (permalink) Old 09-10-2017, 08:16 PM
Super Moderator
Points: 59,263, Level: 100 Points: 59,263, Level: 100 Points: 59,263, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,875
Quote:
Originally Posted by PaulD View Post
Picture was posted. I see it just fine.
I can see it.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #7 of 12 (permalink) Old 09-11-2017, 07:26 AM
Senior Member
Points: 16,175, Level: 81 Points: 16,175, Level: 81 Points: 16,175, Level: 81
Level up: 65% Level up: 65% Level up: 65%
Activity: 17% Activity: 17% Activity: 17%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,472
i couldn't see it at first but it just appeared after a couple minutes.
Creek is offline  
post #8 of 12 (permalink) Old 09-11-2017, 08:49 AM
Senior Member
Points: 32,015, Level: 100 Points: 32,015, Level: 100 Points: 32,015, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 8% Activity: 8% Activity: 8%
 
rblapham's Avatar
 
Join Date: May 2009
Location: Cleveland TN
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 103,000
Posts: 616
Garage
Try changing settings on the HVAC and see if it moves. It is a mechanical cable right? not electrical.
If it disappears under the dash - take a picture of where it is there and we can look at ours.

06 Commander Limited Hemi - QDII,
Past -89 Comanche, 98 Grand Cherokee (2WD), 2000 Cherokee, 05 Grand Cherokee Limited 4.7
Had to replace the brakes - they opened more gas stations in town
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rblapham is offline  
post #9 of 12 (permalink) Old 09-11-2017, 10:12 AM Thread Starter
Member
Points: 796, Level: 14 Points: 796, Level: 14 Points: 796, Level: 14
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Arkansas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 112000
Posts: 99
Yes -it is a push/pull mechanical cable. Comes out under the HVAC air mixer box. It is the cable in my fingers in this pic.


06 Limited, 5.7L, 4x4, Light Khaki
89 Grand Wagoneer - everything works
PaulD is offline  
post #10 of 12 (permalink) Old 09-11-2017, 01:30 PM
Senior Member
Points: 32,015, Level: 100 Points: 32,015, Level: 100 Points: 32,015, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 8% Activity: 8% Activity: 8%
 
rblapham's Avatar
 
Join Date: May 2009
Location: Cleveland TN
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 103,000
Posts: 616
Garage
OK on my 06 limited that cable plugs in right behind (close) to the ignition switch. Attaching picture, taken through the opening of the drop down panel left of steering wheel and looking toward the back of ignition switch. Hope that helps. Still no idea of what it does. Might be if they did the Ignition switch recall they forgot to put it back in. Can you start the car without being in park or neutral? Might also be for the vent just above the switch?
Attached Thumbnails
Click image for larger version

Name:	cable.JPG
Views:	53
Size:	241.9 KB
ID:	27146  

06 Commander Limited Hemi - QDII,
Past -89 Comanche, 98 Grand Cherokee (2WD), 2000 Cherokee, 05 Grand Cherokee Limited 4.7
Had to replace the brakes - they opened more gas stations in town
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by rblapham; 09-11-2017 at 01:36 PM.
rblapham is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome