Remote start and console malfunction after battery removal - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-15-2017, 08:47 PM Thread Starter
Junior Member
Points: 3,797, Level: 38 Points: 3,797, Level: 38 Points: 3,797, Level: 38
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Location: Huntington, New York
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 158,000
Posts: 20
Remote start and console malfunction after battery removal

I disconnected my battery and removed it from my Commander in order to access and replace a power steering hose on the steering rack. After I reinstalled the battery my gauges; speedometer, tachometer, gas gauge and temperature gauge stopped working. When I turn the ignition key to the on position the engine turns over; I don't even have to turn the key to start. When I turn the key off the engines stops but the hazards stay on. I already tried disconnecting the negative terminal which kills the hazards, but they stay on again the next time I tune the car on.

I do have a remote start which may be part of the problem.
SirSwift93 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-15-2017, 09:22 PM
Senior Member
Points: 3,844, Level: 39 Points: 3,844, Level: 39 Points: 3,844, Level: 39
Level up: 30% Level up: 30% Level up: 30%
Activity: 0% Activity: 0% Activity: 0%
 
2010 inferno's Avatar
 
Join Date: Feb 2016
Location: Cement City, Mi.
Own a Commander?: Yes
Model year: 2010
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 99,000
Posts: 294
Garage
Question O.e.m.

Is the remote a Jeep one or aftermarket?


Swanny
2010 inferno is offline  
post #3 of 3 (permalink) Old 09-15-2017, 09:56 PM Thread Starter
Junior Member
Points: 3,797, Level: 38 Points: 3,797, Level: 38 Points: 3,797, Level: 38
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Location: Huntington, New York
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 158,000
Posts: 20
It's a Jeep OEM but installed at the dealer.
SirSwift93 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome