lift gate motor - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-03-2017, 05:34 PM Thread Starter
Banned
Points: 3,376, Level: 36 Points: 3,376, Level: 36 Points: 3,376, Level: 36
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2017
Location: Acworth GA
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 144k
Posts: 159
lift gate motor

Ok so I am trying to trouble shoot my lift gate to try and figure out why the power lift gate doesnt work. Had a couple of ideas and questions so I figured i would get them all out into one thread and see what you guys have to offer. So here it goes and sorry for the length...

When I hit the buttons in the vehicle (front and back) nothing happens. When I hit the button on the key fob the lights flash but nothing happens. I have noticed while messing around with stuff that the hatch lock mechanism does not work. I would assume this is a good place to start since I believe the lock mechanism is also the mechanism that "pops" the hatch in order for the motor to lift it. I also notice that if I disconnect the motor arm I can push it in and pull out out freely, which makes sense since the door should still work manually as well. so here are my questions, please let me know if you have any info.

1. Does anyone have/know the pin layout for the plug that goes into the latch mechanism. I would like to hit it with a multi meter and see if it is getting signal before I try and replace it. (Bonus question: Is anyone will to open their hatch, disconnect the plug that goes into the lock mechanism and then see if their power lift gate works?)
2. does anyone have a write up pr manual on how to remove the lift gate motor, so I can test it? I know it is mounted behind the rear interior trim quarter panel, but I couldn't for the life of me get that damn thing out when I tried. It has those secret metal clip body mount things, but I dont know where exactly they are located so I cant tell where to focus my pulling.
3. I think I read somewhere that someone was have issues and got the dealer to reflash the system, but I couldnt find the thread when I tried to find it again. Anyone have experience with this?

Open to all idea/comments. I know its not a necessary function but I like to tinker so I figured why not make it work.
heffercow is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-04-2017, 07:26 PM
Senior Member
Points: 927, Level: 16 Points: 927, Level: 16 Points: 927, Level: 16
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2017
Location: Fowler, Ohio
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 147,000
Posts: 100
My gate works sometimes and sometimes it doesn't but when it doesn't lift it sounds like its trying too.

Mark

08 Hemi Commander, QT2 diffs boo!, 2 inch lift, 265/70/17 Michelin donuts, and it even has the silent MYGIG radio option too this things almost loaded.
oleblu72 is offline  
post #3 of 3 (permalink) Old 08-31-2018, 02:59 PM
Junior Member
 
Join Date: Nov 2017
Location: Canastota, NY
Own a Commander?: Yes
Model year: 2008
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 146,919
Posts: 6
I see your post is from last year, but didn't see any responses. Did you get the lift gate working? If so, what did it take to fix it? Mine won't latch, even when closing it manually.
Commander Rusty is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome