I'm such an IDIOT - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 49 (permalink) Old 12-13-2008, 08:34 PM Thread Starter
Senior Member
Points: 20,417, Level: 90 Points: 20,417, Level: 90 Points: 20,417, Level: 90
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
CommanderFan's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 170000
Posts: 207
Garage
Talking I'm such an IDIOT

The wife and I had to go to downtown Indianapolis today for a college graduation. We pulled into the parking garage, found us a parking spot, parked, got our stuff gathered, got out of the car, shut the doors and as we're walking away, I hit my "lock" on the keychain and make sure that the lights flash to indicate that the doors have locked. No problem so far.

About 5 seconds later as we're walking away, I hear a vehicle ignition fire and start up from the general vicinity of where I had parked. I stop, turn around, see that my taillights are on, and I don't see *anyone* near the Commander.

It had *started* itself. Baffled, I look at my wife quizzically, and say "I think the Commander just started itself. Sure enough, I go back and that damn thing is just sitting there idling in park, headlights on and everything.

I do *not* have a remote car starter, that I am aware of. I have what I believe to be the original keys, and all it has is the "lock/unlock", "panic", and "open rear window" buttons.

So wtf happened here? Is this some weird quirk? Or do I have a remote starter on there that I wasn't aware of and maybe someone else had hit their key chain and started my car from some other area of the parking garage?

The ONLY thing I can point to here is that I was parked at a peculiar angle, as it is a ramped parking garage. Maybe it was just an odd enough angle that something dangled and connected and fired the ignition? I rarely park in parking garages, and I've *never* had this happen before.
CommanderFan is offline  
Sponsored Links
Advertisement
 
post #2 of 49 (permalink) Old 12-13-2008, 08:37 PM
Senior Member
Points: 13,804, Level: 76 Points: 13,804, Level: 76 Points: 13,804, Level: 76
Level up: 39% Level up: 39% Level up: 39%
Activity: 0% Activity: 0% Activity: 0%
 
PolarBZ's Avatar
 
Join Date: Apr 2007
Location: Lakewood, Washington
Posts: 2,265
If YOU had the only key - ie there wasn't a spare in the vehicle - I can't imagine how it would start on its own without the chip nearby. Faulty/unknown remote starter could be a possibility, I suppose.

RIP - Silver '06 Limited; 5.7 Hemi; 2" TerraFlex Lift; 255/70R17 Bridgestone Dueler REVOS, Horizontal Inclinometer, Signal Frog Antenna Ball, Surco Safari 50"x50" Roof Rack, GetLost4x4 bumper, Bulldog 9k Winch, GetLost4x4 Rock Rails - (should have added a snorkel)
PolarBZ is offline  
post #3 of 49 (permalink) Old 12-13-2008, 08:41 PM Thread Starter
Senior Member
Points: 20,417, Level: 90 Points: 20,417, Level: 90 Points: 20,417, Level: 90
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
CommanderFan's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 170000
Posts: 207
Garage
OMG...

I'm SUCH a freaking IDIOT!

I got to thinking after I posted this, and I went and grabbed my keychain and spotted this 4th button that I've ALWAYS thought just opened up my back window. I hit it, and my f'n truck started up.

I'VE HAD A REMOTE STARTER FOR A YEAR NOW AND HAD NO FREAKIN CLUE, ROFL.

I'm a freaking idiot. Please disregard this post, except to make fun of me, which is entirely deserved.
CommanderFan is offline  
 
post #4 of 49 (permalink) Old 12-13-2008, 08:47 PM
Senior Member
Points: 59,623, Level: 100 Points: 59,623, Level: 100 Points: 59,623, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 48% Activity: 48% Activity: 48%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,911
You're an idiot.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #5 of 49 (permalink) Old 12-13-2008, 08:52 PM Thread Starter
Senior Member
Points: 20,417, Level: 90 Points: 20,417, Level: 90 Points: 20,417, Level: 90
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
CommanderFan's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 170000
Posts: 207
Garage
What's funny, is that I've actually complained in the past year when the weather was bad that it would be handy to have a remote starter, rofl...
CommanderFan is offline  
post #6 of 49 (permalink) Old 12-13-2008, 08:52 PM
Senior Member
Points: 5,480, Level: 47 Points: 5,480, Level: 47 Points: 5,480, Level: 47
Level up: 65% Level up: 65% Level up: 65%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2008
Posts: 205
BONUS!
05GT-O.C.D. is offline  
post #7 of 49 (permalink) Old 12-13-2008, 08:53 PM
Senior Member
Points: 59,623, Level: 100 Points: 59,623, Level: 100 Points: 59,623, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 48% Activity: 48% Activity: 48%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,911
Quote:
Originally Posted by CommanderFan View Post
What's funny, is that I've actually complained in the past year when the weather was bad that it would be handy to have a remote starter, rofl...
You're an idiot.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #8 of 49 (permalink) Old 12-13-2008, 08:53 PM
Senior Member
Points: 19,553, Level: 88 Points: 19,553, Level: 88 Points: 19,553, Level: 88
Level up: 41% Level up: 41% Level up: 41%
Activity: 0% Activity: 0% Activity: 0%
 
Ranger6882's Avatar
 
Join Date: Sep 2006
Location: Fort Worth, TX
Posts: 2,387
wow! And you admitted to it. this has got to be a 5 star thread!

Last edited by Ranger6882; 12-13-2008 at 08:56 PM.
Ranger6882 is offline  
post #9 of 49 (permalink) Old 12-13-2008, 08:54 PM
Senior Member
Points: 5,363, Level: 47 Points: 5,363, Level: 47 Points: 5,363, Level: 47
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
BoilerCommander's Avatar
 
Join Date: Jul 2007
Location: Northern Indiana
Posts: 526
That my friend, is awesome.

I installed remote starts for about 5 years and have some funny stories about customers, but while reading your post I couldn't have asked for a better ending!

None the less, always nice to find something you didn't know you had! Can't razz you too hard either since you are from Indiana (unless you went to IU, then it explains everything )
BoilerCommander is offline  
post #10 of 49 (permalink) Old 12-13-2008, 08:58 PM Thread Starter
Senior Member
Points: 20,417, Level: 90 Points: 20,417, Level: 90 Points: 20,417, Level: 90
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
CommanderFan's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 170000
Posts: 207
Garage
I feel like I got an early Christmas present!!!
CommanderFan is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome