Need Help; automatic hatch closes, but will not open. - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-16-2008, 04:00 PM Thread Starter
Member
Points: 2,970, Level: 33 Points: 2,970, Level: 33 Points: 2,970, Level: 33
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
JeepDog's Avatar
 
Join Date: Dec 2008
Location: ma
Posts: 30
Need Help; automatic hatch closes, but will not open.

hey, i think i'm gettin' this! i now own an '08 commander overland. i was wondering if others where having issues with the auto hatch opening. it closes fine but won't auto open. hmmm.
JeepDog is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-16-2008, 04:02 PM
Senior Member
Points: 11,973, Level: 71 Points: 11,973, Level: 71 Points: 11,973, Level: 71
Level up: 81% Level up: 81% Level up: 81%
Activity: 0% Activity: 0% Activity: 0%
 
sciron4x4's Avatar
 
Join Date: Dec 2007
Location: Roanoke, VA
Posts: 1,936
No auto hatch here, but welcome to the forums!
sciron4x4 is offline  
post #3 of 10 (permalink) Old 12-16-2008, 04:07 PM
Senior Member
Points: 6,355, Level: 52 Points: 6,355, Level: 52 Points: 6,355, Level: 52
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
Hemi-Overland's Avatar
 
Join Date: Aug 2007
Location: GA
Posts: 258
I have an 07 Overland...never had a problem with the rear hatch. The auto open/close works just fine. In the cold, it doesn't open all the way up...but that is expected since the charge in the cylinders is affected by cold.

What is it doing...or not doing when you select it to open?
Hemi-Overland is offline  
 
post #4 of 10 (permalink) Old 12-16-2008, 04:09 PM
Senior Member
Points: 16,293, Level: 81 Points: 16,293, Level: 81 Points: 16,293, Level: 81
Level up: 89% Level up: 89% Level up: 89%
Activity: 0% Activity: 0% Activity: 0%
 
lekmedm's Avatar
 
Join Date: Mar 2008
Location: Annandale, NJ
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 232,700
Posts: 953
Garage
Quote:
Originally Posted by Hemi-Overland View Post
I have an 07 Overland...never had a problem with the rear hatch. The auto open/close works just fine.
Ditto......
lekmedm is offline  
post #5 of 10 (permalink) Old 12-16-2008, 05:00 PM
Member
Points: 1,009, Level: 17 Points: 1,009, Level: 17 Points: 1,009, Level: 17
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
fcmiller68's Avatar
 
Join Date: Dec 2008
Location: Texas
Posts: 32
Auto Hatch

My 08 does the same thing. Closes fine but it won't open.
fcmiller68 is offline  
post #6 of 10 (permalink) Old 12-16-2008, 07:07 PM
Senior Member
Points: 6,141, Level: 50 Points: 6,141, Level: 50 Points: 6,141, Level: 50
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
hurstrescue's Avatar
 
Join Date: Nov 2008
Location: Atlanta, GA
Posts: 141
Quote:
Originally Posted by JeepDog View Post
hey, i think i'm gettin' this! i now own an '08 commander overland. i was wondering if others where having issues with the auto hatch opening. it closes fine but won't auto open. hmmm.
I test drove a new 08 with the same issue. The salesman said he has seen several do this. He said it was a simple fix, but I have no idea if that is true.
hurstrescue is offline  
post #7 of 10 (permalink) Old 12-16-2008, 08:09 PM
Senior Member
Points: 6,947, Level: 54 Points: 6,947, Level: 54 Points: 6,947, Level: 54
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Morgan's Avatar
 
Join Date: Apr 2008
Location: San Antonio, Texas
Posts: 208
No problems at all with the auto hatch on my '08.
Morgan is offline  
post #8 of 10 (permalink) Old 12-18-2008, 01:22 PM Thread Starter
Member
Points: 2,970, Level: 33 Points: 2,970, Level: 33 Points: 2,970, Level: 33
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
JeepDog's Avatar
 
Join Date: Dec 2008
Location: ma
Posts: 30
Arrow rear gate

when i press the open, either in the cabin or on the key, it opens slightly then immediately closes. i was hoping it was some type of safety feature i could disable.
JeepDog is offline  
post #9 of 10 (permalink) Old 12-18-2008, 02:07 PM
Junior Member
Points: 2,363, Level: 29 Points: 2,363, Level: 29 Points: 2,363, Level: 29
Level up: 43% Level up: 43% Level up: 43%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2006
Posts: 18
Simple fix if you have a 3/8" drive #30 torx in your socket set. Loosen the 2 torx screws on the latch plate and move back (towards the back seats) about 1/4". This fixed it on mine.

John
jwim48 is offline  
post #10 of 10 (permalink) Old 12-18-2008, 02:53 PM
Senior Member
Points: 16,293, Level: 81 Points: 16,293, Level: 81 Points: 16,293, Level: 81
Level up: 89% Level up: 89% Level up: 89%
Activity: 0% Activity: 0% Activity: 0%
 
lekmedm's Avatar
 
Join Date: Mar 2008
Location: Annandale, NJ
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 232,700
Posts: 953
Garage
Quote:
Originally Posted by JeepDog View Post
when i press the open, either in the cabin or on the key, it opens slightly then immediately closes. i was hoping it was some type of safety feature i could disable.
Interesting... The same thing happened to me for the first time 2 days ago while it was snowing. There wasn't a lot of snow on the Jeep, but it would open just a bit and then close. I opened it manually, then closed it, then used the auto open, and it worked. I chalked it up to the weather, but maybe it's more than that.
lekmedm is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome